Question
Reply
 
Student
babybella
Posts: 1
Member Since: ‎10-24-2011
Message 1 of 5 (9,560 Views)

Simplepass won't work on websites!

I just recently bought a Pavilion dv7 and it came with HP SimplePass Identity Protection. It works well, the scanner is functional and I use it as the password to log into my computer. But when I try to set it up for the password for websites, such as Facebook or my email, it doesn't work. There is no little icon that pops up to scan my fingerprint, and it says that is not a logon screen although I am at the logon page. Any idea as to why it's not working?

Provost
DavidPK
Posts: 33,183
Member Since: ‎09-24-2010
Message 2 of 5 (9,556 Views)

Re: Simplepass won't work on websites!

[ Edited ]

Hi,

 

Check the guide by Daniel_Potyrala on the link below.

 

http://h30434.www3.hp.com/t5/Notebook-Operating-systems-and/HP-SimplePass-Identity-Protection-Validi...

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Dean
Dragon-Fur
Posts: 7,738
Member Since: ‎04-14-2009
Message 3 of 5 (9,546 Views)

Re: Simplepass won't work on websites!

[ Edited ]

Welcome to the Forum!

 

First off, I must qualify that I cannot comment on the EgisTec version of SimplePass for which Daniel has kindly provided help.  I cannot use this version.  My own dv7t came with HP SimplePass 2011.  Since then, I've updated to HP SimplePass 2012.

 

There are a variety of reasons why HP SimplePass does not recognize a particluar login page. 

 

  • Some websites have what appear to be obvious "login" spots on the page - one would believe that SimplePass would "see" them and offer to remember the password.  Sometimes it just doesn't happen.  Perhaps it is the fault of the code (SimplePass), perhaps it is the way in which the page code has been written and SimplePass cannot detect the login script even though it appears obvious to our human eyes.  If you have a bit of html savvy, take a look at the code and see if you can cipher it out.  It may be different on those pages that fail than for those that work.

 

  • Check - do you use FireFox?  Better not be using anything past 3.6.2 .  Egistec SimplePass works a bit better, I hear.

 

  • Check again... Even with old FireFox - using NoScript and such - make sure you don't have TOO MUCH locked down.  Open things up a bit and try again.  Ghostery can be wicked good - sometimes VERY good at locking things down.

 

  • Try different Browsers and different versions of same.

 

  • Websites occasionally split logins over two pages.  This can sometimes be confusioning to SimplePass.  I've found a workaround for some websites:  Create the webcard manually for the webpage - go to the page, enter the UserId on the first page - on the second webpage, where they ask for the password, SimplePass may wake up and ask to "remember" the password for you.  Voila.  One ends up with a messy web card - One web card that you created yourself (possibly with your own icon and everything), and then second webcard affair that is the "site" sign-in for the password.

 

Other than this, read - read - read.  Lots of help on the Forum and lots of smart folks.

If all else fails, do what Daniel suggests and see if you can get the Egistec HP SimplePass  loaded and working.

 

Hope this helps somewhat.

Good Luck!

 

Kind Regards,
Dragon-Fur
Student
Nobody1148
Posts: 1
Member Since: ‎08-25-2013
Message 4 of 5 (2,781 Views)

Re: Simplepass won't work on websites!

my simple pass does not work on any websites even my gmail does not work youtube anything it works for my computer login but not for websites i need help thank you

Top Student
MrEvlevo
Posts: 3
Member Since: ‎06-25-2014
Message 5 of 5 (854 Views)

Re: Simplepass won't work on websites!

[ Edited ]

TRY THIS: (for FireFox)

 

Go to "Tools" on the menu bar at the top

 

Select "Add Ons"

 

Go to "Plug-Ins"

 

Find HP SimplePass, then make sure the option "Always Activate" (far right side) is selected.

 

Sometimes when you change 'Private Browsing' settings it de-selects the always activate option.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation