50.5 Fuser Error with new fuser installed (1180 Views)
Reply
ssl Honor Student
Honor Student
ssl
Posts: 3
Member Since: ‎04-05-2012
Message 1 of 5 (1,180 Views)

50.5 Fuser Error with new fuser installed

Our HP Color LazerJet CP6015 Printer stopped working because of a "50.5 Fuser Error". We ordering and installing a new Image Fuser Kit (220v) but it still shows the same error message. Anyone have any ideas how to fix the problem?

Professor
Picardje
Posts: 1,757
Member Since: ‎07-15-2009
Message 2 of 5 (1,172 Views)

Re: 50.5 Fuser Error with new fuser installed

Hi,

You might have more luck on the bussines forum, this is the consumer forum and your unit is considered a bussiness unit, so the bussiness forum might be a place where you get a better answer.
Find it with the link below.

http://h30499.www3.hp.com/



Say "Thanks" by clicking the Kudos Star in the post that helped you.

Although I work for HP my posts and replies are my own

Please mark the post that solves your problem as "Accepted Solution"

ssl Honor Student
Honor Student
ssl
Posts: 3
Member Since: ‎04-05-2012
Message 3 of 5 (1,167 Views)

Re: 50.5 Fuser Error with new fuser installed

new to this, so thank you!
Professor
Picardje
Posts: 1,757
Member Since: ‎07-15-2009
Message 4 of 5 (1,165 Views)

Re: 50.5 Fuser Error with new fuser installed

No problem, hope you get your answer


Say "Thanks" by clicking the Kudos Star in the post that helped you.

Although I work for HP my posts and replies are my own

Please mark the post that solves your problem as "Accepted Solution"

ssl Honor Student
Honor Student
ssl
Posts: 3
Member Since: ‎04-05-2012
Message 5 of 5 (1,165 Views)

Re: 50.5 Fuser Error with new fuser installed

Actually, just talked to HP help and they seem to think we have the wrong voltage part. The 6015 take the 110v, not the 220v that we received. Thanks!
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation