C310a Paper Jam Problem (567 Views)
Reply
Honor Student
tngens
Posts: 3
Member Since: ‎04-13-2011
Message 1 of 2 (567 Views)

C310a Paper Jam Problem

Purchased new (3wks ago) C310a AIO wireless printer and problem with it paper jam message.  I know I will love this printer if I can get past this problem !!

 

although this printer doesn't have to be connected to a computer because it runs off my wifi - this is my setup :: HP Pavilion dv6700 laptop 64-bit, running Vista Home Prem. SP2, using Mozilla 3.6v.  Installed printer to laptop, but un-installed, so currently running thru wireless only.

 

Out of the box very easy setup, printed the 1st page which was a test page, that was fine, but on next page to print I got:

"Paper Jam; Clear paper jam then touch OK" (THERE IS NO PAPER JAM)  I press OK, then it says "Improper Shutdown" "To avoid damage, use the On button to shut down.  Do not unplug the power cord or turn off the power outlet to shut down the device", then I press OK.  After that it goes to the Touch Screen.

 

At this moment I am trying to print and results =  "Now printing: page 1 of 1" after 3 mins still not printing, so I hit the red "X" now says "cancelling", now says "Paper Jam" Clear paper jam then touch OK, now saying "Cancelling" been 3 more mins, still not cancelled, still continuing to say "Cancelling"  and the only option to get out of that is to power off.

 

I have repeatedly been thru these steps, but have found no solutions - any suggestions ??

 

I have been able to print only 10 pages - the Printer Status Report, Wireless Network Test, Print Quality Diagnostic and several alignment pages.

 

Thanks and hope this makes sense.....

tngens

 

 

Student
mumbo
Posts: 1
Member Since: ‎06-05-2011
Message 2 of 2 (456 Views)

Re: C310a Paper Jam Problem

I get a similar error on Photosmart premium c310a purchased 2 June 2011. I didn't get a paper jam mesg, however when first setting up the printer I picked the wrong language (Belgium) as the touch screen was a little sticky to use. Next screen I clicked ‘no’ to return to the prev menu, the screen went black at this point with just an underscore symbol and nothing else.  The only way to get it back up running when to power down from the plug in cord;  it rebooted fine and completed the set up although it now powers down intermittently and reboots back on (sometimes in the middle of printing at which point it spits out a halve completed picture (grrr)). It also sometimes comes up with the warning about improper power down when it boots back up.

 

Think I'll take it back tomorrow and exchange for a new one as I’m fairly sure that this isn’t groovy man

 

mumbo 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation