Question
Reply
 
Honor Student
drawsalohcin
Posts: 2
Member Since: ‎08-19-2010
Message 1 of 7 (64 Views)

Treo 600 HotSync problem (Windows 7, Outlook 2003)

Hi,

I can't sync my treo 600 with Outlook 2003, after installing WinDesktop_41_T600. 

I get the following error message:

 

HotSync operation started 08/19/10 21:21:30

   - Invalid handheld file deleted: C:\Program Files\Handspring\Nick\Install\CarrierProfiles.pdb

   - Invalid handheld file deleted: C:\Program Files\Handspring\Nick\Install\NetworkProfiles.pdb

OK Install with 2 message(s)

OK Treo Pictures

PocketMirror® 3.1.5.6 (OEM)

-- Outlook Calendar 3.1.5.6 (OEM)

 

 ERROR: 00008001

 Unable to communicate with Outlook's OLE Automation interface.

 

      760: PMirror

 

Outlook Calendar synchronization failed

-- Outlook Contacts 3.1.5.6 (OEM)

 

 ERROR: 00008001

 Failed opening Outlook interface.

 

      475: PMirror

 

Outlook Contacts synchronization failed

-- Outlook Tasks 3.1.5.6 (OEM)

 

 ERROR: 00008001

 Failed opening Outlook interface.

 

      475: PMirror

 

Outlook Tasks synchronization failed

-- Outlook Notes 3.1.5.6 (OEM)

 

 ERROR: 00008001

 Failed opening Outlook interface.

 

      475: PMirror

 

Outlook Notes synchronization failed

   -- Backing up db PixerRecentRecipientListDB to file C:\Program Files\Handspring\Nick\Backup\PixerRecentRecipientListDB.PDB

 

Any help and advice would be greatly appreciated.

Cheers

 


Post relates to: Treo 600 (Bell Mobility)


Post relates to: Treo 600 (Bell Mobility)

Professor
AlanG_1
Posts: 2,374
Member Since: ‎11-17-2004
Message 2 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

Hello drawsalohcin and welcome to the Palm forums.

 

Take a look at this KB article by Chapura, the follks who make Pocket Mirror.

 

Alan G

 

Honor Student
drawsalohcin
Posts: 2
Member Since: ‎08-19-2010
Message 3 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

Hi Alan,

Thanks for the quick response.

I'll check out that KB article and take it from there.

Cheers :smileyhappy:

Student
palmjgagne
Posts: 1
Member Since: ‎10-03-2010
Message 4 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

Goiod afternoon,

 

I found your post concerning a Hotsync issues with Outlook.  I too have a TREO 600 and a Windows 7 Laptop (new).  I have tried installing Palm Desktop 4.1 as well as 6.2.2.  Hotsync does not function with either.  Can you shed some light on how you were able to make it work.  Note, I am not even trying to sync with Outlook, I simply want to sync with Palm Desktop.

 

I appreciate any support you can provide.  Thanks!

Provost
WyreNut
Posts: 12,135
Member Since: ‎07-03-2010
Message 5 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

 


palmjgagne wrote:

Goiod afternoon,

 

I found your post concerning a Hotsync issues with Outlook.  I too have a TREO 600 and a Windows 7 Laptop (new).  I have tried installing Palm Desktop 4.1 as well as 6.2.2.  Hotsync does not function with either.  Can you shed some light on how you were able to make it work.  Note, I am not even trying to sync with Outlook, I simply want to sync with Palm Desktop.

 

I appreciate any support you can provide.  Thanks!


 

Please read the sticky post at the top of this section concerning this issue.  Questions about syncing with Windows 7 get asked on a daily basis here. 

 

Windows 7 and Vista syncing instructions

 

WyreNut

-------------------------------------------------
I am a Volunteer here, not employed by HP.

You too can become an HP Expert! Details HERE!


If my post has helped you, click the Kudos Thumbs up!
If it solved your issue, Click the "Accept as Solution" button so others can benefit from the question you asked!
Student
Dockgreen
Posts: 1
Member Since: ‎04-23-2012
Message 6 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

Hi.  I have a Treo 600 unlocked.  After a struggle last year, I did get it synching with Windows 7, but have just had to have the laptop Windows 7 reloaded and have lost the connection.  I have also had MS Office 2010 loaded and am not managing to get the computer to recognise the Treo.  The software seemed to load OK.  Can anyone recommend anything?  many thanks.

Provost
WyreNut
Posts: 12,135
Member Since: ‎07-03-2010
Message 7 of 7 (64 Views)

Re: Treo 600 HotSync problem (Windows 7, Outlook 2003)

There are posts addressing both of your questions at the top of this section of the Forum...

 

WyreNut

-------------------------------------------------
I am a Volunteer here, not employed by HP.

You too can become an HP Expert! Details HERE!


If my post has helped you, click the Kudos Thumbs up!
If it solved your issue, Click the "Accept as Solution" button so others can benefit from the question you asked!
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation