Question
Reply
 
Top Student
Ztruker
Posts: 9
Member Since: ‎07-26-2010
Message 1 of 5 (2,449 Views)

Can't reinstall HP PSC 1315 All-In-One on Windows 7 X64

I initially installed my PC 1315 under Windows 7 X64 with no problems except I left out one of the applications needed for the Scan button on the printer to work. I then re-ran the install and installed recommended features. Scan button still did not work, so I decided to uninstall and start over.

 

I did a complete uninstall and rebooted. When I tried to run the install again (using the latest Win 7 X64 driver AIO_CDB_NonNet_Full_Win_WW_130_141.exe) I get the initial window with the Install and Readme buttons. I click on Install, the window closes and I see the small window with the image of a CD in it for a second or two then it closes and nothing else happens.I did an Acronis restore of my C: boot drive so I was back where I had been before running the install the 2nd time.

 

I then ran Uninstall_L4.bat from the util\ccc to supposedly remove everything. It ran to completion and rebooted.

 

I tried th einstall again and the same thing happens. I get the initial window with the Install and Readme buttons. I click on Install, the window closes and I see the small window with the image of a CD in it for a second or two then it closes and nothing else happens.

 

Anyone have any suggestions how to get this to work again?

 

Thanks, Rich

Rich
Top Student
Ztruker
Posts: 9
Member Since: ‎07-26-2010
Message 2 of 5 (2,435 Views)

Re: Can't reinstall HP PSC 1315 All-In-One on Windows 7 X64

Found this: Re: Printer HP PSC 1315 and Windows 7 drivers

 

Followed directions by Bob Hedrick (2nd post in thread) and used Windows Updated from the Add a Printer dialog and I now have a working PSC 1315 All-In-One. The only thing that is not working (still) is the Scan button. Does anyone have it working under Windows 7 X64 andif so, what did you do to make it work.

 

Another day I'll try installing the latest drivr I downloaded from the HP site

 

AIO_CDB_NonNet_Full_Win_WW_130_141.exe

 

and see if everything, including the Scan button, works. I'm going to wait a bit though in case someone here has a suggestion.

 

Thanks, Rich

 

 

Rich
Top Student
Ztruker
Posts: 9
Member Since: ‎07-26-2010
Message 3 of 5 (2,414 Views)

Re: Can't reinstall HP PSC 1315 All-In-One on Windows 7 X64

Still can't run the install from the downloaded file. I also put the extracted files from the downloaded file on a CD and tried installing from there with the same result.

 

When I tried to run the install again (using the latest Win 7 X64 driver AIO_CDB_NonNet_Full_Win_WW_130_141.exe) I get the initial window with the Install and Readme buttons. I click on Install, the window closes and I see the small window with the image of a CD in it for a second or two then it closes and nothing else happens.

 

Can anyone help?

Rich
Regents Professor
DexterM
Posts: 4,502
Member Since: ‎11-17-2008
Message 4 of 5 (2,411 Views)

Re: Can't reinstall HP PSC 1315 All-In-One on Windows 7 X64

Hi. I want you to perform Steps 3 to 7 in THIS document and see if the installation proceeds.

----------------------------
Make it easier for other people to find solutions, by marking my answer with \'Accept as Solution\' if it solves your problem.
Click on the BLUE KUDOS button on the left to say "Thanks"
I am an ex-HP Employee.
Top Student
Ztruker
Posts: 9
Member Since: ‎07-26-2010
Message 5 of 5 (2,402 Views)

Re: Can't reinstall HP PSC 1315 All-In-One on Windows 7 X64

Looks like a self inflicted wound!

 

I had burned the extracted files in my AppData\Local\Temp\7zS3D67 folder to a CD and that is what I was using to install from. I decided to start from scratch so I ran AIO_CDB_NonNet_Full_Win_WW_130_141.exe, letting it extract to a new temp folder and the install completed without error.

 

I still have the problem with the Scan button on the printer not working and generating an error, but at least I can do a full install now.

 

I also just finished a live chat with HP support and they want me to do a level 3 (util\ccc\UNINSTALL_L3.BAT) then try the install again and see if that helps.

 

Thanks for your response. I'll post back with results when I'm done.

Rich
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation