Question
Reply
 
Top Student
SPI-Iceman
Posts: 9
Member Since: ‎01-11-2011
Message 1 of 23 (6,808 Views)

Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial install!

[ Edited ]

So glad we have experts monitoring today!

 

I bought a Photosmart eStation C510 for Christmas.   The issue is that after initial install the detachable 7" touch screen controller "Zeen" has never been able to connect to the network again.    It is really strange acting.   It is sitting 3 foot away from the wireless controller and the network shows up with an "Excellent" status, However, it fails to connect.  Several times it has come up with a bogus error that says the wireless network is out of range yet it shows excellent under available networks.    I have re-entered the wireless password several times just to make sure.    I have read every thread on this and it seems many people have had issues with the Zeen.   Some have actually received a new unit.  

 

Just documented steps/situation:

  1. Just turned printer and touch screen back on
  2. Printer physically connected to wireless network and the printer works fine, Zeen is still disconnected
  3. Zeen came up with a message that printer and Zeen are not on the same network and to Sync.   Touched Sync, went through Syncing and under System Notification it shows “Sync network successful”, however, it still shows Zeen not connected
  4. I went to wireless settings
    1. Zeen shows scanning and then disconnected
    2. Under Wi-Fi networks my network shows up with full bars.   I reads connection unsuccessful, touch to try again.
    3. Touch my network and then touch connect.
    4. After 15 seconds or so it reads “ Not in range, remembered.    My network shows up and shows full strength.  
    5. Touch my Wi-Fi network again, this time I say forget so that I can once again put in my password.   I display my password when entering to make sure it is correct..     When finished I say connect and it shows scanning and then disconnected again.

 

Resulting status – printer connects and works but Zeen has never worked past the day the unit was setup.

 

Help!!!

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 2 of 23 (6,791 Views)

Re: eStn C510 - New - Zeen touchscrren unit has not connected to network since initial install!

Tell me about your network - router brand/model, encryption type (WEP, WPA, etc) and ISP type (DSL, Cable, etc).

 

Also, is your router broadcasting 802.11g (along with other modes is OK, but g must be present)?

 

Is the SSID being broadcast?  

 

Is there an unprotected network nearby that the Zeen or printer are connected to?

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Top Student
SPI-Iceman
Posts: 9
Member Since: ‎01-11-2011
Message 3 of 23 (6,788 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial

[ Edited ]

It is a Cradlepoint MBR1000.    Not common but my only broadband out in the country is Verizon wireless.   This EVDO router allows for a cellular wireless card/usb device to be used as the broadband connection.   It has typical wireless setup and all the standard router setups.  I have been using it for 6 years since I moved out to the country (no DSL or cable).    I also have another wireless printer, probably 6 PC's that use it wirelessly, a wireless picture frame and I even have my dish network connected via a wireless adapter.   Bottom line is everything works except the Zeen.   

 

SSID is broadcasted and it is not picking up from any other network, my house is in the middle of 70 acres and no neighbors for over a mile.

 

DIrectly from status screen:

  Wireless Radio : Enabled   WISH : Active  

 

MAC Address : 00:30:44:02:7B:smileyvery-happy:4  

 

Network Name (SSID) : FancyFarms SISI  

 

Channel : 7   

 

Turbo Mode : Disabled  

 

Security Mode : WPA/WPA2 - Personal  

 

Wi-Fi Protected Setup : Enabled/Configured  

 

 

Top Student
SPI-Iceman
Posts: 9
Member Since: ‎01-11-2011
Message 4 of 23 (6,786 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial

[ Edited ]

Other pertinent wireless config:

802.11 Mode:  Mixed N, G, B

Security Mode: WPA Personal

WPA Mode: (Auto WPA and WPA2)

Cipher Type: TKIP and AES

 

 

Configured with Pre-Shared Key which is what I continue to config the Zeen for.

 

The system is configure for DHCP

Top Student
SPI-Iceman
Posts: 9
Member Since: ‎01-11-2011
Message 5 of 23 (6,784 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial

[ Edited ]

Router Log:

1.  Zeen MAC - Associated

2.  Followed by Zeen MAC - DIsconnected for reason Received Deauthenication

 

This repeats a few times

 

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 6 of 23 (6,679 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial

Sorry for the delay, I am on vacation this week.

 

A couple of things:

 

Is there a limit of number of devices that can connect with this router?  What is the DHCP range?

Remove all spaces from your WPA password.  It should not be a problem, but I have heard otherwise.

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Top Student
Wing-Nut
Posts: 5
Member Since: ‎01-18-2011
Message 7 of 23 (6,646 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial insta

[ Edited ]

I have a similar problem.  My Zeen connected to my wireless network only once and that was after several hours of "out of range" error messages.  I have had the printer for a week.  I have rebooted everything and the Zeen still will not connect.  It keeps showing the out of range message.

 

The signal strength shows as excellent.  I have put the Zeen within inches of the router (Netgear RangeMax WPN824v2 - 802.11g) and I get the same message.  Everything else (laptops, Blackberry) connect to the wireless network just fine. 

 

When the Zeen did connect to the wireless network I was able to sync the printer and connect to e-mail and the web.  Everything appeared to be functioning properly.  Since then, nothing.

 

What now?

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 8 of 23 (6,615 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial insta

Are you broadcasting your network name (SSID)?  What kind of encryption (WEP, WPA, etc)?  Are you using MAC filtering?

 

Have you updated the firmware on your router?

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Top Student
Wing-Nut
Posts: 5
Member Since: ‎01-18-2011
Message 9 of 23 (6,605 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial insta

[ Edited ]

Yes, SSID is being broadcast.  Security is WPA-PSK.  No MAC filtering.  Router firmware is up to date.  Remember: the Zeen DID connect to my network once and appeared to operate correctly for a day.  Connection was lost after the unit went into sleep mode. It has never reconnected after that first day.  It will try to connect but continues to come back with the out of range message.

Top Student
SPI-Iceman
Posts: 9
Member Since: ‎01-11-2011
Message 10 of 23 (6,584 Views)

Re: Photosmart eStn C510-New-Zeen touch screen unit has not connected to network since initial

Hi, thanks for the reply.   I wanted to do some more testing.

 

Update:

1/17

DDCP is set up for 99 addresses, 192.168.0.100 – 192.168.0.199.  These is no additional configuration of limitations of addresses between LAN assigned or Wireless assigned DHCP addresses which I have seen on some other more sophisticated router configurations.

 

Lease time is 720 minutes and set to always broadcast.

 

WPA password does not have any spaces in it.  However I removed and re-added the wireless SSID and re-entered the password with display characters on to double check it all. 

 

Still no change.

 

Changed to Static IP, No change.

 

Changed wireless channel setting from 6 to 11 and I changed from Auto Channel Scan for best channel and hard configured channel 11.   (note I have never had a problem with any of the 12-15 wireless devices that connect to this router)

 

Strange, I got connected and the printer actually downloaded and installed and update through communication on the Zeen.  Let’s wait and see what happens before posting.

 

1/18 – Intermittent.   I turned everything off and on and everything connected.    I did it again and the printer connected but the Zeen did not.    I keep cycling through connect on the SSID shown.   I finally got it connected but ran out of time for further testing.

 

1/19 – Zeen is not connected.   I can’t get the Zeen connected no matter what I do today.    I know this little controller is running Android but it’s wireless code and/or antenna have a major issue.

 

Back to never working.   I will have to reset everything again and reconfig again to see if I can get this thing connected.    This is not right.   Now I see another person with a very similar problem.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation