Question
Reply
 
Student
Suebr
Posts: 1
Member Since: ‎03-09-2011
Message 1 of 3 (923 Views)

photosmart premium 410 series

I bought this printer back in september of 2010.  It was working great til a few weeks ago.  Now all of a sudden it keeps telling me it's offline.  I tried all your fixes.  I uninstalled all my software, reinstalled it and now it wont even detect the printer.  It is setup wireless.  before I uninstalled the software, I could email the computer and it would print fine.  I could print from the apps also,  I just can't print anything from my computer.  All the network tests on the printer turn out fine.  What do I do next?

Professor
Picardje
Posts: 1,757
Member Since: ‎07-15-2009
Message 2 of 3 (903 Views)

Re: photosmart premium 410 series

Find the network setting in the menu of the all in one, and choose the option "restore to network defaults". After that reconnect the unit in the network using the network wizard in the same menu. If thats done, start the installation software and choose to "add a device". This might solve the issue.



Say "Thanks" by clicking the Kudos Star in the post that helped you.

Although I work for HP my posts and replies are my own

Please mark the post that solves your problem as "Accepted Solution"

Top Student
shay02
Posts: 5
Member Since: ‎03-10-2011
Message 3 of 3 (894 Views)

Re: photosmart premium 410 series

If in case its saying printer offline, you dont need to uninstall and reinstall the printer driver to you save some time. And if this happens to your printer try to check first if the router settings are good with the printer because the router settings is not compatiable with the printer, it keeps getting disconnected. First try to check the wireless channel, it must be set to 6 or 11 and it must be set to mixed mode and the passkey must be a WEP. And that shoud fix issue and to reconnect the printer to your computer just do configure wireless.....using the disk for the printer it should save you around maybe 10mins......

 

And before doing this, try restoring the printer back to network default before reconnecting it to the network....

 

 

 

Hope this help:smileyhappy:

 

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation