procedure entry point DecodePointer could not be located in the dynamic link Labrary Kernel32.dll (532 Views)
Reply
Student
pedrpescador
Posts: 1
Registered: ‎01-24-2013
Message 1 of 3 (532 Views)

procedure entry point DecodePointer could not be located in the dynamic link Labrary Kernel32.dll

downloaded the basic installation for CM1415 Multifunction Printer. when trying to install the drivers this message comes up. Operating system is XP Home

 

procedure entry point DecodePointer could not be located in the dynamic link Labrary Kernel32.dll

Regents Professor
AlwaysNeon
Posts: 4,377
Registered: ‎11-28-2011
Message 2 of 3 (406 Views)

Re: procedure entry point DecodePointer could not be located in the dynamic link Labrary Kernel32.dll

Pedrpescador, To start out sounds like this is a driver issue. I want to start with being sure that the removal of the software and reinstallation happened in the best possible fashion. I want you to follow my steps so I can be sure that we are both starting on the same page. 

 
First if you use a USB cord, make sure to remove it (this is important). Do not plug it back in until the software directs you to. Then go through the Devices and Printers, Programs and Features and Device Manager folders and insure that all copies, files, and programs related to the printer are removed. Then as directed, restart the computer. 
 
In the START menu type "%temp%" and press ENTER. Here I want you to press Ctrl+A and hit DELETE. Some of the files will not allow you to delete them, skip those files and delete the majority that allows it. 
 
find and install the FULL FEATURE SOFTWARE if it is available :
 
 
Install that and let me know the result! 
 
Have a great day!
 
-Spencer 
 
Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Student
KarenGMC
Posts: 1
Registered: ‎01-17-2014
Message 3 of 3 (233 Views)

Re: procedure entry point DecodePointer could not be located in the dynamic link Labrary Kernel32.dl

I have tried the suggestions you have listed and deleted all the temporary files but the CD will still not load.

 

Any help appreciated

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation