Trying to install a deskjet 3520 on mac osx 10.5.8 (9571 Views)
Reply
Student
becko_k
Posts: 1
Member Since: ‎09-21-2012
Message 1 of 7 (9,571 Views)
Accepted Solution

Trying to install a deskjet 3520 on mac osx 10.5.8

Hi, 

 

Is I am trying to install a deskjet 3520 all in one on my mac which is osx10.5.8 and it says it needs osx10.6 as a minimum, is there software I can download to overcome this problem?

 

Thanks!

Professor
Picardje
Posts: 1,757
Member Since: ‎07-15-2009
Message 2 of 7 (9,564 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8

HI,

 

Sorry to say that there is no HP software for this printer on os 10.5 as 10.6 is the lowest system supported.



Say "Thanks" by clicking the Kudos Star in the post that helped you.

Although I work for HP my posts and replies are my own

Please mark the post that solves your problem as "Accepted Solution"

Provost
ShlomiL
Posts: 9,446
Member Since: ‎01-03-2011
Message 3 of 7 (9,564 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8

Hi,

I affraid the Deskjet 3520 only supported on Mac OS X 10.6 or newer OS versions.

You may find the System Requirements for the product listed below:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03274848&tmp_task=prodinfoCategory&cc=us&dlc=en...

 

Your only option to work with the printer is to upgrade the OS to Snow Leopard or otherwise you should contact the retailer to replace the printer into a different model which supports your OS (e.g. Deskjet 3050A Series, Photosmart 5510 or 6510, etc.)

 

Regards,

Shlomi

Say thanks by clicking the Kudos Star in the post.
If my post resolved your problem, please mark it as as Accepted Solution :smileyhappy:
Student
Macbook123
Posts: 1
Member Since: ‎11-17-2012
Message 4 of 7 (9,158 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8

I' m trying to install an hp Deskjet 3520 printer with my Mac OSX 10.5.8. It says it isn't compatible. Is there a something I can download to make it compatible?

Student
neba22
Posts: 1
Member Since: ‎11-24-2012
Message 5 of 7 (9,011 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8


ShlomiL wrote:

Hi,

I affraid the Deskjet 3520 only supported on Mac OS X 10.6 or newer OS versions.

You may find the System Requirements for the product listed below:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c03274848&tmp_task=prodinfoCategory&cc=us&dlc=en...

 

Your only option to work with the printer is to upgrade the OS to Snow Leopard or otherwise you should contact the retailer to replace the printer into a different model which supports your OS (e.g. Deskjet 3050A Series, Photosmart 5510 or 6510, etc.)

 

Regards,

Shlomi


 

Honor Student
MiamiEric
Posts: 2
Member Since: ‎02-07-2013
Message 6 of 7 (7,777 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8

HP can always recomplie the deskjet 3520 project files for the Mac OS X 10.5.8 PPC platform.

 

It is just a matter of if they have a reason to recomplie the project files.

 

To tell a customer that something is not supported is just telling them that we do not want to support it.

 

To say something is not supported on a computer is just to say that you are not worth their time, nor money to support the product.

 

34 year computer user, programmer, systems person.

 

Eric

 

 

 

 

 

 

 

 

 

Student
powwowr4
Posts: 1
Member Since: ‎06-19-2013
Message 7 of 7 (4,868 Views)

Re: Trying to install a deskjet 3520 on mac osx 10.5.8

Is there a way to install ?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation