Question
Reply
 
Student
moksharaver
Posts: 1
Member Since: ‎10-16-2011
Message 1 of 2 (806 Views)

software install freeze caused by hpqcxs08 issue

Hi, 1st time on site, hope someone can help me.

 

i have a photosmart 3210 all-in-1, which runs perfectly well on my old laptop under XP. i have recently upgraded to a new laptop running windows 7. The install CD only works up to Vista, so I downloadd the full sw from the HP site.

 

when running it freezes reporting an issue with HP Context Manager Service, detailing that service hpqcxs08 is running and needs to be stopped. it then says I need to right click on My Computer/Manage/Services and stop the service.

 

ok, so far so good. i was a little confused as 7 (unlike XP) no longer uses "My Computer" but i went onto task manager, found the service, to find it was already stopped :-(

 

clicking retry brings up a succession of screens that instantly disappear so i have no idea what they say and  am stuck at this point.

 

any ideas anyone?

Honor Student
durandma
Posts: 2
Member Since: ‎09-23-2011
Message 2 of 2 (760 Views)

Re: software install freeze caused by hpqcxs08 issue

[ Edited ]

I don't know but HP needs to put some eyes on this issue as I have a similar problem.  I reported it to HP months ago and I haven't heard anything since.  In my case, if I leave it as an active service during startup, the lowest my Vista CPU usage meter shows is about 55% (at idle) and almost anything else makes my 3+Ghz core2duo max out.

 

It may be because I have expired ink cartridges in my printer which I am willing to accept a printer issue if it occurs, but maxing out/burning up my CPU???  I refuse to throw away expensive ink because it is a month out of date.  Come on HP, is that really necessary?  If I use MSCONFIG to disable the "hpqcxs08" service and restart, my CPU usage at idle goes back to 0%.  However, then, while I can still print, the HP software reports that no HP devices are present when I try to scan anything.  So if I want to scan something, I have to use MSCONFIG again to re-activate it and restart.  Which again results in my CPU screaming out of its case, while accomplishing almost no work (besides reporting some of my ink cartridges are out of date).

 

PLEASE HP...CAN YOU PLEASE FIX THIS?????  If anyone has a fix, pls email me [removed for privacy] because I'm not getting the sense that HP cares...

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation