Question
Reply
 
Tutor
Jakke42
Posts: 5
Member Since: ‎08-14-2012
Message 1 of 15 (4,499 Views)
Accepted Solution

Cannot connect to HP 8600 Plus (N911g) even though it's on the network

I have a HP 8600 Plus (N911g) connected to my wireless network. I can reach the internet (for it's eprint address - which works). Printing the wireless test says that everything passes. I've changed it to a reserved IP address through DHCP, then tried a static one. The router see that it's connected, and it says it has strong signal. I've made sure there isn't anything unusual traffic on the wireless. I've disabled all firewalls.

 

I have one laptop and three desktops (all Win7 64bit), and two iPhones that cannot connect to it. Scan and Print Doctor suggests connecting it to the network with setting it detected. Updating the IP address on a computer using the item in my start menu says it cannot find the printer. Trying to go to the printers embedded web server (typing in it's IP in my browser) times out. Scan to Computer is unavailable (on both the printer and the computers).

 

The strange thing is it used to work. I've had the printer for a couple months (and like it - when it works). It started out great. Then it sometimes wouldn't print from some of the computers (usually my wife's of course), but would eventually re-connect, sometimes after a re-boot of the printer or access point. Two weeks ago forcing it to go through Wireless Setup Wizard worked.  The iPhones used to print fine, but now can't find the printer.

 

Not nothing works. The whole point of this printer was to put it in out office that doesn't have ethernet cable (I was trying to avoid running cables upstairs). 

 

One other interesting thing - ePrint seems to work (I can send a document to the email address and it prints), but only if the printer was already awake. If it is in sleep mode I have to wake it up and hit the ePrint button to connect and see it's email address - then it prints. Kinda defeats the purpose of printing while you're away, right? Is this normal behavior?

 

Extremely frustrated,

Jakke

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 2 of 15 (4,487 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

What router?  Have you restarted the router by pulling its power plug momentarily?

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Tutor
Jakke42
Posts: 5
Member Since: ‎08-14-2012
Message 3 of 15 (4,478 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

I run an Astaro Security Gateway - a linux distobution built as a firewall/router. I have a separate Cisco wireless access point. Yes I have removed power from both momentarily. Rebooting the access point like that worked once or twice a month or so ago. Now no luck - though both of the devices can see that the printer is connected to them with no problem, and nothing else on the network is having any issues.

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 4 of 15 (4,471 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

Does the Asaro run DHCP?  If so, turn off all access points except the one running DHCP and connect the printer.  Then you can turn on the other APs.

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Tutor
Jakke42
Posts: 5
Member Since: ‎08-14-2012
Message 5 of 15 (4,468 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

The Astaro is not a wireless access point - just a router/firewall. It does run DHCP, but I have now triple checked that my access point does not run DHCP, and there are no other devices on the network that might (it's the only access point, and I have a switch besides that). 

 

Nice try, but no luck.

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 6 of 15 (4,464 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

OK, if the printer is already on the network (it sounds like it is), let's set a static IP address and external DNS for the printer:

- Print a Network Config Page from the front of the printer. Note the printer's IP address.
- Type that IP address into a browser to reveal the printer's internal settings.
- Choose the Networking tab, then Wireless along the left side, then the IPv4 tab.
- On this screen you want to set a Manual IP. You need to set an IP address outside the range that the router automatically sets (called the DHCP range). 
- Use 255.255.255.0 for the subnet (unless you know it is different, if so, use that)
- Enter your router's IP (on the Network Config Page) for the gateway.
- Enter 8.8.8.8 for the first DNS and 8.8.4.4 for the second DNS. This is Google DNS. You can choose another external DNS if you wish.
- Click 'Apply'.

Now, shut down the router and printer, start the router, wait, then start the printer.

After this you may need to redo 'Add a Printer' using the new IP address.

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Tutor
Jakke42
Posts: 5
Member Since: ‎08-14-2012
Message 7 of 15 (4,460 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

The printer is on the network, we've established that.

 

I cannot connect to the printers embedded web server (as I mentioned earlier, though I did try again just to be sure). 

 

I can change the settings on the printer itself, which was already set to a static IP address, though I've also tried a reserved IP address through DHCP.

 

The DNS was set to my internal (the router) so I changed it to Google's DNS (which is what my router was forwarding to anyway). I changed the IP address for good measure.

 

No luck with this either - the HP software cannot find the printer at the new IP address, and I still cannot get to the printer through my browser. 

 

ePrint and Google Cloud print work fine, and My router and access point can still see the printer (the router can ping it, but my computers can't!)

 

Just to be clear - I am doing all of this testing without any firewalls - the built in windows firewall is disabled.

 

 

 

 

Provost
PrintDoc
Posts: 20,354
Member Since: ‎08-19-2009
Message 8 of 15 (4,442 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

I am really not sure what is going on.  I assume you can ping the other computers on the network?  I think there is something that is blocking access, perhaps in your router/AP.  Is there a configurable firewall in the network somewhere that could be blocking?

________________________________________________________
Say thanks by clicking "Kudos" "thumbs up" in the post that helped you.

I am employed by HP
Tutor
Jakke42
Posts: 5
Member Since: ‎08-14-2012
Message 9 of 15 (4,431 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

I'm just as baffled. For firewalls I just have the router (which isn't blocking anything for a number of reasons) and the windows firewall (which is disabled).

 

On a whim, I went through all the setting on the access point. Non of my other wireless devices are having trouble, and I haven't changed anything recently, but I figured what the heck.

 

There was a new firmware update available, which I applied. 

After some reading I changed "Channel Bandwidth:" (a setting I'm not entireless familiar with) from 40MHz to 20MHz.

Also I changed the mode from G only to B/G/N mixed and move the channel to a different one.

 

Something is there seems to have fixed it! At least for now. Mostly. My iOS devices still cannot find it any more, but that wasn't a major concern of mine. All of my computers have been able to print consistantly for about 24 hours.

 

Hooray!

 

I'll follow up if I start to have trouble again, and maybe this will helkp someone else.

 

Thanks for your time.

Honor Student
SpaceAge1
Posts: 2
Member Since: ‎12-03-2013
Message 10 of 15 (1,890 Views)

Re: Cannot connect to HP 8600 Plus (N911g) even though it's on the network

i tried all of this and it still doesn't work. the printer doesn't show up in my "add printers" box, yet the printer's network config page says it's connected to the network. The laptop is also definitely connected.

 

This keeps happening and it's very frustrating. This is a home setup. i have other printers at work which work fine, but both this and my HP Photosmart 6510 keep dropping off the network.

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation