Posts: 1
Member Since: ‎09-03-2013
Message 1 of 2 (340 Views)

HP DSS versions.

hey I have just taken over a job and am trying to understand an environment that has multiple versions of DSS installed.

on site there are three individual instances of DSS 4.25.xx, 4.91.xx and one that doesn't fire up at all.


wondred whether someone could explain the differences between these versions, whether there are functional reasons for the mismatch of  configuration (the only thing I can think of is that there are some old printers/mfp devices on the network, which might not be supported in the newer versions)


also is the a list of gotchas published anywhere?



Posts: 24
Member Since: ‎05-06-2013
Message 2 of 2 (303 Views)

Re: HP DSS versions.

Inceant -


DSS 4.91.xx was originally released to support the new HP FutureSmart devices.  It was replaced by DSS 4.25.xx which supports both the older OZ-based firmware devices as well as the FutureSmart devices.  This is the currently recommended and supported version.  Existing device licenses are support on either version, but must be registered to the server they are running on.  If you need help with the licenses (like consolidating them on one server), please visit: 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation