Question
Reply
 
Top Student
idfubar
Posts: 7
Member Since: ‎11-20-2008
Message 1 of 4 (4,705 Views)

HP Officejet 6310 All-in-One & HP Laptop (Vista) - Unable To Scan Using HP Solution Center

When attempting to scan HP Solution Center issues a message stating: "An error occurred communicating with the scanning device.  Please ensure that the scanning device is connected properly and try again."  Scanning via Microsoft Paint works perfectly (as does scanning using the device's embedded web server).  An attempt at uninstallation and reinstallation (plus subsequent installation of critical update 'slp_dd_hathi_110_017.exe') did not resolve the issue; critical update 'ConvergedIO_HPCOM_V3.exe' does not install (a message stating "This update does not support any of the HP device drivers that you have on your PC.  You do not need this software update." is displayed).

 

Since we were able to solve the intermittent connectivity issue more than a year after the laptop and multi-function device were originally purchased we have not given up hope: it would be great to solve this last remaining problem (which ultimately prohibits the device from being as useful with Windows Vista as it is with our family's iMac)!

Student
osu1992
Posts: 1
Member Since: ‎07-27-2009
Message 2 of 4 (4,387 Views)

Re: HP Officejet 6310 All-in-One & HP Laptop (Vista) - Unable To Scan Using HP Solution Center

I am having the same problem but with a Dell desktop running vista 64 bit.  Is there a solution for this?
Student
trouble3
Posts: 1
Member Since: ‎07-27-2009
Message 3 of 4 (4,367 Views)

Re: HP Officejet 6310 All-in-One & HP Laptop (Vista) - Unable To Scan Using HP Solution Center

I have a 7310 with a Dell laptop running Windows Vista with the same issue. This did not start until I recently converted to U Verse.

 

Any ideas?

Tutor
Richard1506
Posts: 9
Member Since: ‎08-07-2009
Message 4 of 4 (4,116 Views)

Re: HP Officejet 6310 All-in-One & HP Laptop (Vista) - Unable To Scan Using HP Solution Center

I have had the same problem with a network connected 6310 and a Sony Vaio VGC-JS1 desktop running Vista SP1. I have followed and implemeted all the advice given by HP, but still have the problem. The 6310 worked very well under XP on various desktops. I can scan in "native" mode, using the IP address of the scanner, but the results are not totally compliant with my requirements (eg cannot scan coloured text into PDF).

I believe that this may be a vista driver problem, rather than hardware.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation