Post new question
Question
Reply
 
Honor Student
Posts: 3
Member Since: ‎03-20-2017
Message 1 of 5 (82 Views)

Scanner getting weird lines on copy preview

[ Edited ]
Product Name: HP Envy 5660

I was trying to make copies of a document, and it printed out a weird copy of various colored lines (https://imgur.com/gallery/tMMXU). Not sure where to go from here.

Reply
0
Highlighted
Honor Student
Posts: 3
Member Since: ‎03-20-2017
Message 2 of 5 (78 Views)

Re: Scanner getting weird lines on copy preview

[ Edited ]

-

HP Support Agent
Posts: 2,624
Member Since: ‎07-19-2016
Message 3 of 5 (43 Views)

Re: Scanner getting weird lines on copy preview

Hi @olltii

 

Welcome to the HP Forums!

 

Thank you for posting your query in this forum, it's a great place to find answers.

 

I reviewed your post and I understand that you are having scan quality issues.

 

Don’t worry, we will work together to resolve this issue and It’s a pleasure to assist you in this regard.

 

Follow the steps in the below article and check if it helps.

 

http://hp.care/2nafG6M

 

Let me know how it goes and you have a great day!

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Take care.

 

Cheers!

The Fossette
I am an HP Employee

Please click “Accept as Solution” on the post that solves your issue to help others find the same solution.
Click the “Thumbs Up” to say “Thanks” for helping!
Honor Student
Posts: 3
Member Since: ‎03-20-2017
Message 4 of 5 (37 Views)

Re: Scanner getting weird lines on copy preview

Unfortunately the solutions did not work.

HP Support Agent
Posts: 3,598
Member Since: ‎07-14-2016
Message 5 of 5 (23 Views)

Re: Scanner getting weird lines on copy preview

Hello, @olltii

 

Thanks for the update & appreciate your efforts Smiley Happy

 

I see that you were interacting with @The_Fossette. I would like to jump in with a suggestion!

 

Going through your post, it looks like a scanner mechanism issue with your Envy printer. This is caused due to power supply related issues or hardware issues with the scanner mech. Try the steps below and see if that helps:

 

·         With the printer turned on, disconnect the power cord from the rear of the printer and also unplug the power cord from the wall outlet.

·         Remove USB cable, if present.

·         Wait for 2-3 minutes, press and hold the power button on your printer for about 30 seconds to remove any additional charge.

·         Now plug back the power cable straight to a wall outlet without any surge protector or an extension cord (This is important) and then plug back the power cord to the printer.

·         Turn on the printer and wait till warm-up period finishes and the printer is idle and then try making a copy and check.

 

 

If the issue persists, then I would suggest you contact the HP phone support to get the printer serviced. You can visit http://www.support.hp.com/contact-hp and fill in your product details to get the tech support number.

 

 

Please let me know if this resolves the issue, or if you require further assistance!

Good luck Smiley Happy


Please click "Accepted as Solution" on the post that solves your issue to help others find the solution. To show appreciation for my help, please click the "Thumbs Up Icon" below!

 

 

Regards,
DVortex
I am an HP Employee
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation