Question
black vertical line when using the feeder on my HP 6500 E709n
Replies (50)
Reply
 
Student
aharkins
Posts: 1
Member Since: ‎04-19-2010
Message 11 of 51 (12,361 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

Worked for me!  Thanks, my sales associates were getting very perturbed.

Top Student
LaserV
Posts: 4
Member Since: ‎04-19-2010
Message 12 of 51 (12,344 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

Hey folks this is usually an easy problem to fix.  If you have any contamination on your document feed window it will give you a black line on any copies fed through it.  The solution is to clean your small rectangular window directly under the document feeder.  You may actually be able to see the contamination, but often times it is either too small or translucent to be seen by eye.  Use some glass cleaner and a lint free rag to clean this little glass (and the big glass while you're at it) and run a sheet of paper through to soak up any residual cleaning solution. 

 

If this doesn't fix the issue, you may have a scratch on your glass which requires a replacement. 

 

Hope this helps!

Although I'm an HP employee, the comments I make on this forum are my own opinions.
Student
buchetam
Posts: 1
Member Since: ‎04-20-2010
Message 13 of 51 (12,340 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

I am having the black vertical line problem and nothing seems to work.  I opened this link but it is just a blank page under support details.  Is there somewhere else I am supposed to go on this page for a possible solution to my problem.

 

Thanks

Professor
007OHMSS
Posts: 2,530
Member Since: ‎08-12-2009
Message 14 of 51 (12,319 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

You may have tried all of this, but take a look at this document:

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01658811&cc=us&dlc=en&lc=en&jumpid=reg_R1002_US...

 

 

007OHMSS

I was a support engineer for HP.

If the advice resolved the situation, please mark it as a solution. Thank you.
Student
Sierracc
Posts: 1
Member Since: ‎05-29-2010
Message 15 of 51 (12,229 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

This worked PERFECT on my HP 6500 Wireless.  The only little "blip" I experienced was after I cleaned the small glass area.  The printer wouldn't accept any paper via the document feeder.  I thought maybe I didn't get it closed all the way.  I tried opening/closing it several times.  Finally, I turned off the power.  When I turned it back on, it worked just fine and my black line was gone. THANK YOU!  :-)

Student
rlynmosley
Posts: 1
Member Since: ‎08-12-2010
Message 16 of 51 (12,043 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

WOW! It worked...by the way I love eHow.

Student
donvd
Posts: 1
Member Since: ‎09-07-2010
Message 17 of 51 (11,942 Views)

Re: black vertical line when using the feeder on my HP Office 6500 E709n

I'm having the same problem with my HP Office Jet 8500 Pro Wireless.  I attempted to use the solution given for the 6500 but the configuration is different.  Please help...  This is hurting my small business. 

Professor
007OHMSS
Posts: 2,530
Member Since: ‎08-12-2009
Message 18 of 51 (11,926 Views)

Re: black vertical line when using the feeder on my HP Office 6500 E709n

See if the steps in this document help:

 

Lines on a Copy 8500

 

 

007OHMSS

I was a support engineer for HP.

If the advice resolved the situation, please mark it as a solution. Thank you.
Honor Student
Christamer
Posts: 2
Member Since: ‎07-13-2011
Message 19 of 51 (10,935 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

Tried cleaning that little scan window three times. (Brand-new HP 6500A Plus.) It's still making a dark line down the middle-right of every scan. Highly unprofessional! I'm annoyed and at a loss.

Honor Student
Christamer
Posts: 2
Member Since: ‎07-13-2011
Message 20 of 51 (10,928 Views)

Re: black vertical line when using the feeder on my HP 6500 E709n

Alrighty, I cleaned the glass in the page-feed place again (three times) and blasted it again with canned air (three times), and the line is finally gone. I hope it does not reappear. This had not happened at all with my old printer, even after eight years! 

 

Thanks for the cleaning tips. :smileyhappy:

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation