the scanner on my envy 100 is not working. scans only look like a rainbow of colored lines. (2123 Views)
Reply
Honor Student
maleta1974
Posts: 2
Registered: ‎01-21-2012
Message 1 of 3 (2,123 Views)

the scanner on my envy 100 is not working. scans only look like a rainbow of colored lines.

HP Envy 100

Mac OS 10.7.2

 

My scanner just stopped working. It acts like it is scanning and even send the file to my computer, but the image is just a colored vertical lines. I can print with no problem, but the scanner is not working. 

 

Can anyone help?

Distinguished Professor
SeanS
Posts: 3,102
Registered: ‎11-22-2011
Message 2 of 3 (2,098 Views)

Re: the scanner on my envy 100 is not working. scans only look like a rainbow of colored lines.

Maleta, lets try and get that issue fixed. Try these steps first then retry scanning.


  1. Press the Power button ( ) to turn off the product.
    NOTE:The product might not turn off after pressing the Power button. Continue to the next step regardless.
  2. Disconnect the power cord from the rear of the product.
  3. Unplug the power cord from the electrical outlet.
  4. Wait 30 seconds.
  5. Plug the power cord back into the electrical outlet.
  6. Reconnect the power cord to the rear of the product.
  7. Press the Power button ( ) to turn on the product.
  8. Try the copy or scan job again.
  • If these steps resolved the issue , you do not need to continue troubleshooting.
  • If the issue persists , continue to the next solution.

If that does not fix your issue continue to the link below and start of Solution two.

 

Vertical Bands, Lines, or Streaks in Copies or Scans

 

Be sure to post back with your results so I know if I have resolved your issue or not. Good luck!

-------------How do I give Kudos? | How do I mark a post as Solved? --------------------------------------------------------
Honor Student
batfetty
Posts: 2
Registered: ‎07-05-2012
Message 3 of 3 (1,870 Views)

Re: the scanner on my envy 100 is not working. scans only look like a rainbow of colored lines.

I'm having the same problem with my HP Deskjet 1051. I tried unplugging and still no scan or copy. Print seems to be ok. Any suggestions for the Deskjet?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation