Question
Reply
 
Tutor
AyeSail
Posts: 10
Member Since: ‎01-21-2011
Message 1 of 4 (4,365 Views)

Officejet Pro L7650 All-In-One - Bad Printhead(s)?

All of my ink cartridges are full.  However, printing in color renders pinkish colors when they should be dark blue. This occurs with text or graphics.  Could this be a Printhead issue?  I don't wish to purchase new printheads if this is not evidence of printhead issues.

 

Thanks

Master's Graduate
kikokixz
Posts: 397
Member Since: ‎12-26-2008
Message 2 of 4 (4,352 Views)

Re: Officejet Pro L7650 All-In-One - Bad Printhead(s)?

hi,

 

 I believe there could be a problem with one of the printheads of your printer. Follow the troubleshooting steps mentioned on this document to identify which printhead needs to be replaced, click here.

 

You can also run clean printhead and printing the print quality page by accessing the printer's menu:

 

*how to run clean printhead from printer's menu

 - press setup button>navigate menu to find tools menu>hit ok>navigate to find clean printhead>hit ok

 

*how to print print quality from printer's menu

-press setup button>navigate menu to find print report>hit ok>navigate to find print quality page>hit ok!

 

Once you have the print quality page printed, you can then identify which printhead needs to be replaced by viewing the document mentioned above.

Kiko
Tutor
AyeSail
Posts: 10
Member Since: ‎01-21-2011
Message 3 of 4 (4,327 Views)

Re: Officejet Pro L7650 All-In-One - Bad Printhead(s)?

Thanks a great deal for your response.  I'll first say, I only use genuine HP papers, inks, etc., as I never skimp on how I've serviced and treated this printer.  Turns out my printer is not responding as described in the "Troubleshooting Print Quality Issues" that you kindly provided, although I did repeatedly cleaned, and aligned the printheads, and I completed the "The Print Quality Diagnostic page. 

 

Specifically,  I completed step one meticulously, and once my "Print Quality Diagnostics Page printed, her were my results:

 

Step 1:  None of the patterns were streaked at all, they were solid and full.  However, the Test Pattern #2 in the instructions had five color block, Black, Cyan, Magenta, Red, and Green.  But, the patterns that were printed out from my printer were, Black, the the Cyan color was missing, Magenta, Red, and the last color was Yellow (not Green as in the instructions). 

 

All ink tubes were correctly bundled and not kinked.

 

Step 2: I aligned the Printheads both via the software and the menu on the Printer itself.  In examining the Test Patterns, they were like as I mentioned before. Although the Cyan color was missing completely, no sign of it at all,  Moreover, there were absolutely no white lines or steaks at all in the colors that were there.

 

Interestingly, I pull out an old Test Pattern result from last year, and the Cyan color was evident in that pattern, and the last color was, in fact, green, as is the case in the instructions.  So, it looks like there is some other problem that the instructions don't address.

 

You would think if one of the colors was missing from the test pattern, and another color was completely different, (Yellow instead of green), the instructions would identify the problem, based on that information.

 

Step 3:  Turns out here is were my printer is not responding as described in the "Troubleshooting Print Quality Issues" that you kindly provided.  After cleaning the printheads the first time, the instructions say, "After each stage of cleaning, a diagnostic page prints and another cleaning window opens."  Another cleaning window does not open, for some reason.  The process ends here.  So, I never get to do Intermediate Clean or Advanced Clean as indicated by the instructions.  So, I suppose, the instructions itself leaves a lot to be desired. 

 

If you have no further assistance you can provide here, I do understand ... as I know I've covered a lot.  Be that as it may, it looks like I do not have a printhead problem, so I don't have to go through that expense, thanks to you, but I still have the problem of pink text instead of dark blue, which is used in a lot of printing I do.

 

Thanks

 

Captain

 

 

Provost
Bob_Headrick
Posts: 15,259
Member Since: ‎11-17-2008
Message 4 of 4 (4,291 Views)

Re: Officejet Pro L7650 All-In-One - Bad Printhead(s)?

The issue appears to be your cyan cartridge and/or the ink delivery system that connects the printheads to the ink supply.  Green is made from cyan and yellow.  Your yellow is working but cyan is not.

Bob Headrick, Microsoft MVP Windows Expert - Consumer,  HP Expert

I am not an employee of Microsoft or HP, I am a volunteer posting here on my own time.

If your problem is solved please click the "Accept as Solution" button -------------------v

If my answer was helpful please click the "Thumbs Up" to say "Thank You"--V

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation