Question
Reply
 
Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 1 of 9 (12,778 Views)
Accepted Solution

G60-230US ==> Will not connect to the wireless network

Greetings...

 

I got my new laptop a G60-230US with Windows Vista Home Premium SP1 yesterday... I was so excited. I quickly set it up and started the network manager. It found my home network (a US Robotics MaxG 5641 router), had exceptional signal strength, I provided the passphrase. It could not connect to the network. I have 3 other devices that connected with no issues. Then I disabled the firewall, antivirus etc on the computer, I disabled the security on the router and tried... Still no luck. I called tech support last night, and a clueless CSR tried to "help" me. After having me turn on/off the router, computer, WLAN (all of which I had already tried) she suggested that I should contact my ISP and get a new passphrase. I explained to her that the passphrase was created by me for my own US Robotics router and the ISP had nothing to with it..She just kept repeating the same.. and I politely thanked her and hung up at midnight...

 

This morning I tried another thing. I tried ipconfig / all and I did not get any useful info except that it said "Device disabled"  I tried ipconfig/release and it told me that the action needs to be elevated. I am the administrator on this computer.

 

US Robotics indicates that this router by default should work for Vista, since a router is independent of OS

 

Any insight is extremely appreciated...

 

Thanks!

 

Shankar

Provost
erico
Posts: 25,506
Member Since: ‎01-07-2009
Message 2 of 9 (12,731 Views)

Re: G60-230US ==> Will not connect to the wireless network

Perhaps you should check in Control Panel --> Device Manager. If the wireless adapter is disabled, enable it there. The issue is not your router it is your wireless adapter.




Help others by clicking on the "Accept As Solution" button if my suggestion resolves the issue you were having
****I am a volunteer, I don't work for Microsoft or HP****


2014 Microsoft MVP - Microsoft Windows Expert - Consumer

Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 3 of 9 (12,723 Views)

Re: G60-230US ==> Will not connect to the wireless network

The wireless device is enabled and the drivers are all up to date...
Provost
erico
Posts: 25,506
Member Since: ‎01-07-2009
Message 4 of 9 (12,658 Views)

Re: G60-230US ==> Will not connect to the wireless network

[ Edited ]

Have a couple of questions for you. 

 

is MAC address access enabled?

The SSID for the lattop adapter is the same as what you have set in your router?

Do you have the wireless channel setting in auto in your router's WEBGUI?

If channel not in auto, have you verified that same channel is selected for laptop wireless adapter? 

 Are you certain that both windows(in laptop's OS) and your third-party firewall solution are both turned off?

Have you tried connecting via a CAT5 cable and your PC's LAN connector? Just to test it.

Message Edited by erico on 02-01-2009 06:58 AM




Help others by clicking on the "Accept As Solution" button if my suggestion resolves the issue you were having
****I am a volunteer, I don't work for Microsoft or HP****


2014 Microsoft MVP - Microsoft Windows Expert - Consumer

Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 5 of 9 (12,651 Views)

Re: G60-230US ==> Will not connect to the wireless network

  1. I have no issues connecting via an ethernet cable.
  2. I have already tested the firewall idea
  3. I have the channel set to auto in the router
  4. The computer is able to see the router and asks for the password and then is unable to connect

 

 

Top Student
ReDLiNe
Posts: 6
Member Since: ‎02-02-2009
Message 6 of 9 (12,621 Views)

Re: G60-230US ==> Will not connect to the wireless network

I have the same exact problem with my Presario CQ60-110EE,

 

when i first bought it it was working fine, but now its' not !!!

 

Note that when I change the connection ecncryption from the router to WEP or open shared connection without security authentication it works fine,

but I dont want to connect with weak security.

Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 7 of 9 (12,572 Views)

Re: G60-230US ==> Will not connect to the wireless network

[ Edited ]

The error I get is "wireless association failed" I googled that and I found this discussion

 

here

 

http://www.chicagotech.net/netforums/viewtopic.php?p=1358&sid=ffac8acd5446358295978295e6ffbae0

 

The I went to microsoft and ran the internet connectivity evaluation tool

 

network evaluation tool

 

It passed every test except the NAT test. I get this message:

 

Network Address Translator Type
One primary function of most home Internet routers is Network Address Translation (NAT). Routers providing NAT support assign private IP addresses on the local network. NAT maps these private addresses on the inside network to a public IP address on the outside network so that computers behind the Internet router can communicate with the rest of the Internet. Since Network Address Translators can work in different ways, this test uses Microsoft servers to identify your router's NAT type. Some protocols work better through routers that act as cone-type NATs than routers that act as symmetric-type NATs.
A result of "Not supported" in this test does not impact your basic Internet connectivity. One possible reason for this result may be that your computer is connecting through an Internet router that acts as a symmetric NAT (view the detailed report to determine if this is the case). Microsoft has determined that symmetric NATs can block the traffic of programs that use IPv6 tunneling over IPv4 (see Teredo Overview for details of how this works). Failure to connect using IPv6 may cause these programs to not run or to have a degraded experience. It is also possible that the servers used to determine the NAT type are temporarily unreachable, in which case running the test again later will give a more accurate result.
Not supported.

 

Can this be the issue ? My router is the USR 5641 Max G. How do I  find out the NAT method and change it?

Message Edited by shankar_hokie on 02-02-2009 04:20 PM
Message Edited by shankar_hokie on 02-03-2009 03:06 AM
Message Edited by shankar_hokie on 02-03-2009 03:06 AM
Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 8 of 9 (12,504 Views)

Re: G60-230US ==> Will not connect to the wireless network

Update...

 

I also notices that when I did ipconfig /all I got the message WLAN media disconnected. I read tha this was an issue for many.  Following the advice from some other website, I powered down removed the battery, and I opened the cover to expose the WLAN card. I pushed on the antennae and wiggled the card and rebooted the computer...

 

It did not connect my my router ... However, it connected to another open insecure Linksys WRT100 router that it saw, and lo and behold .It connected and I was on the net...

 

I disabled security on my router and tried again... no luck....

 

I tried to connect to the Linksys... no luck..Same association failed error...

 

I rebooted, and was able to connect to the Linksys ..Intermittently ..but not to my router....

 

So..II don't believe that it is a WLAN card issue...It has got to be some communication / handshake issue with my router....

 

Does anyone know the difference between the Linksys WRT100 and USR %641 (mine) ?

 

Thanks!

Tutor
shankar_hokie
Posts: 11
Member Since: ‎01-29-2009
Message 9 of 9 (12,404 Views)

Solved ! Re: G60-230US ==> Will not connect to the wireless network

I went to office max today and bought a new D-Link wireless N router for $40. Came home and set it up...and this baby connected right away at 130 mbps !!! I am all set....Great computer....Glad it works...

 

I urge all that are having wireless issues to swap the router and check again....

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation