Question
ePrint/Apps Connectivity Troubleshooting - Please Review
Replies (117)
Reply
 
Student
NolaGirl78
Posts: 1
Member Since: ‎05-23-2012
Message 21 of 118 (2,381 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

Thank you!!!!!! After trying everything else, the Google DNS worked!!!!  Yay!!

 

OfficeJet 6600

Tutor
yourstruly
Posts: 11
Member Since: ‎06-14-2012
Message 22 of 118 (2,316 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

I'm another user dissatisfied with HP print apps. No matter what I tried I didn't get them to work on my Photosmart 5515.

 

I reset factory defaults and web services several times plus I also set up a manual IP and Google's DNS as suggested.

 

So far nothing. Other than that printing over email and AirPrint via my iPhone work nice, so I guess I'll resort to using the machine as a simple printer/scanner. At least, it's good in that.

Teacher
JamieCorv
Posts: 140
Member Since: ‎03-09-2011
Message 23 of 118 (2,300 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

Hi yourstruly,

 

I'm sorry to tell you that it looks like the Photosmart 5515 does not support apps unless is considered part of the 5510 series.

See: Cloud Services Supported Printers (ePrint, Airprint, Print Apps, Mobile Apps, etc.) 

 

If you think it is part of the 5510 series, create a new post on this Forum and ask about that.

I work on behalf of HP.
Student
dlite77
Posts: 1
Member Since: ‎06-24-2012
Message 24 of 118 (2,289 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

Hello

Tutor
yourstruly
Posts: 11
Member Since: ‎06-14-2012
Message 25 of 118 (2,288 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

Sure it is part of the 5510 series, model name is 5510d because of the added duplexing. It's just called 5515 for easier differentiating at the store, I guess.

 

And it promises suport for apps right on the box :smileyhappy: I even don't have the default one(s) that are supposed to come pre-installed.

HP Support Agent
Jon-W
Posts: 724
Member Since: ‎02-24-2012
Message 26 of 118 (2,281 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

It seems like something might not have gone on there right at the factory. I would try giving tech support a call as it may need to be replaced.

Jon-W
I work on behalf of HP


Please click “Accept as Solution ” on the post that solves your issue to help others find the solution.
Click the KUDOS STAR on the left to say “Thanks” for helping!
Teacher
JamieCorv
Posts: 140
Member Since: ‎03-09-2011
Message 27 of 118 (2,267 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

I know you shouldn't have to do this, but have you tried adding specific Apps to it at eprintcenter.com?

(Create an account there if you haven't already, add your printer to your accuont using the printer code that printed out when you reset Web Services, then go to the Apps page and do Add to Printer.)

 

If that doesn't work, you definitely need to contact Customer Support as the last person suggested.

I work on behalf of HP.
Tutor
yourstruly
Posts: 11
Member Since: ‎06-14-2012
Message 28 of 118 (2,239 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

Everything's fine now. The other day I changed the ISP and the router at home and voila! Once I setup the printer with the new router and my ePrintcenter was full of apps. So in the end, it seems it was some sort of a networking issue. It's strange, since print over email and all other features worked just fine before.

 

Anyway, happy app browsing.

Tutor
paulr1949
Posts: 14
Member Since: ‎05-12-2010
Message 29 of 118 (2,235 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

OK, I have today bought a new Photosmart 6510 all-in-one (UK), everything has set up OK except for e-print. The wifi connection is fine (strength 5), the config page says network status ready, I have a URL/IP address which I can ping, I have scanned some images (so I know the wireless link works).

I have reset the printer, rest to factory defaults, rebooted it, rebooted the router, rebooted the computer, tried to connect with my firewall & antivirus (zonealarm) turned off and whatever I try I still get

"Server Connection Error - the printer was unable to connect to the server. Check the internet connection and try again, or use a proxy server"

 

So I am stumped. Any help would be appreciated

 

Paul

Top Student
Adam555
Posts: 9
Member Since: ‎07-09-2012
Message 30 of 118 (2,202 Views)

Re: ePrint/Apps Connectivity Troubleshooting - Please Review

I am having the same problems, all works fine except accessing the apps. keep saying "the printer was unable to connect to the server, etc"

It is showing it is connected to my airport router and even printed out a test and all Passed.

Very frustrating. HP dont seem to help at all. Been searching for ages on how to, to no avail.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation