Post new question
Question
Black texture after fusing scans
Replies (15)
Reply
 
Highlighted
Top Student
Posts: 6
Member Since: ‎11-16-2016
Message 11 of 16 (847 Views)

Re: Black texture after fusing scans

Yep, that's what I have been doing.

Top Student
Posts: 5
Member Since: ‎05-17-2017
Message 12 of 16 (806 Views)

Re: Black texture after fusing scans

I tried your tips today, unfortunately the resize workaround didn't work for me. I fused my scans, saved the fusion result, added the fusion result to the list, rescaled the texture file and restarted the Scan Pro software. The texture remains black. Can you tell me if I did anything wrong?

 

But it works to open the files in Meshlab, so i can view and postprocess the results anyway. The machine I'm working on has a NVIDIA Quadro M5000M graphcis card, so it's no AMD card. Processor is an Intel Core i7 with 64GB of RAM, so there should be no lack of capacities for computation.

Teacher
Posts: 120
Member Since: ‎10-31-2016
Message 13 of 16 (766 Views)

Re: Black texture after fusing scans

Go to the settings > advanced settings > View3D > TextureSizeX and TextureSizeY match the numbers with your texture size.

I am an HP Employee

**Views expressed are my own, no one else would say such drivel**
Top Student
Posts: 5
Member Since: ‎05-17-2017
Message 14 of 16 (733 Views)

Re: Black texture after fusing scans

The interesting result of adapting the texture size in the settings: The whole mesh gets white instead of black. But unfortunately still no texture can be seen.

Teacher
Posts: 120
Member Since: ‎10-31-2016
Message 15 of 16 (722 Views)

Re: Black texture after fusing scans

Hmmmm, what size did you choose? Can you try few different sizes which are oofered in drop down menu under View3D > TextureSizeX and TextureSizeY?

I am an HP Employee

**Views expressed are my own, no one else would say such drivel**
Top Student
Posts: 5
Member Since: ‎05-17-2017
Message 16 of 16 (717 Views)

Re: Black texture after fusing scans

For the first try i have chosen 4096 pixels in each dimension. But the texture remains white for every other resolution i tried (2048, 1024, 512). Interestingly for resolutions of 1024 pixels and less not only the fusion result is displayed in white, but also the single scans in the "Scans" view are white.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation