• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The HP Community is where owners of HP products, like you, volunteer to help each other find solutions.
HP Recommended

My official Poly case was: Case:34090461

HP Recommended

I had the same problem while running Windows 10 21H2.  Out of desperation I uninstalled all of my audio and USB drivers. After reinstalling them all, the problem went away. Coincidence or there was a conflict,  I don't know but it now works as it should. 

HP Recommended

hey guys, I've had an important update from Poly Official Support (thank you moderator!)

It seems to have fixed my issue, I'm under testing but it should be ok.

Disable the "Intel® Smart Sound Technology BUS" (not USB) driver on you computer, restart it and enjoy!

 

There is a KB article talking about that:

https://www.poly.com/gb/en/support/knowledge-base/kb-article-page?type=Support+Information&lang=en_U...

 

Let me know if you have solved.

HP Recommended

Thanks !

 

Your link is broken, however the steps fixed it for me.

 

I left the intel drivers disabled just in case, with no ill effects so far.

 

On my PC (french), they are named :

Technologie Intel Smart Sound pour audio Bluetooth

Technologie Intel Smart Sound pour audio USB

Technologie Intel Smart Sound pour microphones numériques

HP Recommended

This is the fix -

As above, you have to right click and disable the Intel Smart Sound Technology BUS in the device list under system devices.  It may take some power cycles of PC/Laptop and/or the dongle being taken out and re-connected.  

 

I am so glad I read to the last page of responses.

HP Recommended

Hello, 

 

if I disable Intel Smart Sound Technology BUS so I don't have sound at all. In another word, I can't use the headset anymore.

 

 Poly Team,

"Intel Smart Sound Technology BUS"

Now I know why I have issues with a microphone. People can't hear me properly when I speak, it is poor voice quality. It did not use to be before, but now, I have this issue after the intel update (last year). Could you please fix this asap, as we AV company will avoid choosing your products for the office project. 

I don't want that client complains about your product.

 

Kind regards,

 

Robertas

HP Recommended

Hello @Robotukas ,

 

Welcome to the Poly Community.

 

If you require support please contact our support organisation.

 

This is a community forum run by volunteers.

 

Details are in my signature

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your support channels.
Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Hi folks,

 

we had exactly same issue and escalated it with our own technicians.

 

In general, it's obviously caused by a firmware change at BT600 bluetooth receiver. We use this device for a long time in conjunction with Yealink IP phones and never had any problem. After firmware upgrade to v.2120, BT600 device began to flash blue even with no phone call. It started to flash in the same moment, if the key "Headset" on Yealink IP phone was pressed. Under normal circumstances, nothing happens until there is a phone call. But now, BT600 is flashing blue all the time and will prevent Headset Voyager 5200 a second paired device to work. 

 

Because this issue should be solved from Poly, we now use another BT receiver (1Mii) as a replacement for BT600 and issues has been gone.

 

Now we'll ask for a firmware downgrade option to re-establish proper function of BT600 device.

HP Recommended

Hello @PolyXpert ,

 

Welcome to the Poly Community.

 

Simply follow the post above yours.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your support channels.
Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Thanks, Steffen. I just opened a case and will give feedback about the solution in this forum.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.