cancel
Showing results for 
Search instead for 
Did you mean: 
New member
1 0 0 0
Message 1 of 1
127
Flag Post

VMware workstation pro 16.1.0 not able to run Virtual Machines on Zbook 15 G5

HP Recommended
HP ZBook 15 G5
Microsoft Windows 10 (64-bit)

when i try to run a virtual machine on my laptop the VMWare workstation pro shows the following error messages

 

"Your Host Does not meet minimum requirements to run VMware workstation with Hyper-V or Device/Credential Guard Enabled"

and 

"Transport (VMDB) error: pipe connection has been broken"

Zak-Lb_0-1608030624153.png

Zak-Lb_1-1608030631700.png

noting that it was working a month ago with no issues, how can i fix this problem? i have searched alot on the internet with no luck

1- Hyper-V is turned off

2- VTx and virtualization for IOT are set to enabled in the bios

3- security based virtualization is being set to disabled in the group policies and in the registry.

 

any help would be highly appriciated.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation