cancel
Showing results for 
Search instead for 
Did you mean: 
g00dvibez
New member
1 0 0 0
Message 1 of 1
195
Flag Post

zbook 17 g6 thermal issues

HP Recommended
HP ZBook 17 G6 6TV00EA#ABH
Microsoft Windows 10 (64-bit)

Hello Community,

 

I'm not much into posting and complaining, but I am stuck with my g6 workstation after selling of my zbook g1, which served me well for many years.

Knowing how the industry works, and that the support staff rarely have access to the hardware/software that they are supporting, I feel obliged to provide some feedback.

 

So, I went for the full experience and picked up a beefy i9 machine, along with a 'HP thunderbolt dock G2 (230w with the combo cable)' not to overload the laptop circuitry for the amount of devices that i'm connecting to it.

On day one that I received the laptop, I had to give it to a service centre due to the abysmal coil whine (even after applying the latest bios update at that moment), received it few weeks after, with that problem gone. Currently I am on the latest BIOS - 01.05.04 Rev.A.

 

Now continuing to use the machine, i'm encountering all kinds of erratic behaviour:

-the power consumption nearly blew the 230w slim power adapter included with the docking station (I cannot imagine how the 200w adapter packed with the machine would handle it)

-the fans are rarely kicking in, making the machine too hot to touch, even if the reported cpu temperature is below 60c

--not sure if this is the root cause, but during prolonged use, the integrated graphic fails, and the nvidia gpu is handling the transition poorly (disappears from device manager)

--pretty much the same is happening with a number of other components like "Thunderbolt(TM) Controller", "HP Radio Manager Device", "HID Sensor Collection V2 "

-also found an interesting entry from windows' event viewer: "The embedded controller (EC) did not respond within the specified timeout period"

 

To counter all the above, I tried playing around with Intel XTU, to lower the TDP, yet I encountered an interesting bug for which I opened a thread in intel's forums - link (hope it helps the firmware developers)

 

As I bought the machine with my own money, and the first round-trip to the service centre ate up the 30 days to return the machine, I'm stuck with it. Let's make it work.

 

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation