cancel
Showing results for 
Search instead for 
Did you mean: 
pm100
Level 1
5 2 0 1
Message 1 of 2
411
Flag Post

3.5" 4 bay Hotplug HD cage with backplate Led jumper setting

HP Recommended
466509-001
Microsoft Windows 7 (64-bit)

Greetings,

recently acquired a used HD SAS Hotplug  HD cage (466509-001) connected with a LSI HBA card. power up , disk spinning and properly shown up on Win 7 window explorer.

 

However, i did not see any working LED lights flashing on the HD trays. Check backside I notced there were some jumpers here and there, but i don't konw the defination. So if someone here who deal with this HD cage before and knowhow to place proper jumper(s), Please let me know so that LED working lights can be working again.

 

See attached jumper positions i found at the back side of the backplate. (note that 2 sets J13 jumpers and I2C Conn, a 3 pin out connector)

 

P81030-173752.jpg

 

Jumper .jpg

 

Regards

PM100

1 REPLY 1
DGroves
Level 11
4,682 4,656 440 987
Message 2 of 2
Flag Post
HP Recommended

this cage is out of a HP ML150/330 G6 server

 

hp split some time ago into two companies, for server related products you need to go to HP "ENTERPRISE", not HP corp

 

https://www.hpe.com/us/en/home.html

 

as a side note, drive access can be monitered from the LSI raid cards activity jack

 

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation