cancel
Showing results for 
Search instead for 
Did you mean: 
zülfü
New member
1 0 0 0
Message 1 of 1
128
Flag Post

HP 800 G3 does not Power on, Power LED on Mainboard is on

HP Recommended
800 G3 65W
Microsoft Windows 10 (64-bit)

Hello Community,

 

i´ve never had this issue before.
My all in one Desktop PC does not Power on anymore. No impact before (Water, electric overload etc. ...)
I opened the Case and connected the Power AC Adapter. There is a Power LED on the Mainbord, it is on, showing that Power comes to the Board. Looks like everything is fine, but the System not start after pressing the Powerbutton. I disconnect everything (RAM, SSD, WLAN card, Peripherie... made CMOS Reset, Change BIOS Battery, BIOS Reset with pressing Power Button for more then 30 sec, ...
So i thought, maybe the Powerbutton is defect and i made a bridge (with the small Screwdriver) on the connectors from the Powerbutton (like on big Mainboards where the cable from the Powerbutten is connected)
The Desktop do nothing, like its dead... i Changed the Power Supply, used another 65W, then a 90W but still nothing is working.

I dont think, that the Power Supply is defect, because of the Power LED on the Mainboard, which is still functional and glows yellow or green (normal color) to give the sign, Power is on the Board.

Did anyone here had the same issue and a idea, what i can Check? Otherwise, the Mainboard will be defect and irreparable... i think

Thanks a lot

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation