cancel
Showing results for 
Search instead for 
Did you mean: 
mkillen
Level 1
17 8 0 0
Message 1 of 7
468
Flag Post

HP Z240 do not reboot all times.

HP Recommended
z240
Microsoft Windows 10 (64-bit)

We have 30 pcs of HP z240, i7-7700k 4.2 ghz.

All of them have problems randomly when we reboot or power on.

Sympthoms:

Sometimes when you start the computer, nothing happens. Solution is to turn off and try again, sometimes it starts after one turn off, and sometimes you need to turn it off plenty of times.

Sometimes the same happen when you do a restart. (for example after software install). 

Sometimes it stuck before the HP "Sure start" logo, and sometimes its only black.

 

Very annoying. Have installed the latest BIOS and ME firmware.

Heeeelp!

6 REPLIES 6
DGroves
Level 11
4,682 4,656 440 987
Message 2 of 7
Flag Post
HP Recommended

bad /failing power supplies or bad power lines (low voltage are the cause of most no power on/restart issues

Was this reply helpful? Yes No
mkillen
Author
Level 1
17 8 0 0
Message 3 of 7
Flag Post
HP Recommended

The power is good.

 

Have had the same problem when I had the computers on other geographic locations.

 

Frustrating.

Was this reply helpful? Yes No
DGroves
Level 11
4,682 4,656 440 987
Message 4 of 7
Flag Post
HP Recommended

and just how do you know the power supply is good?

 

and how do you know that the power line doe s not suffer from low voltage/ or power spikes?

Was this reply helpful? Yes No
mkillen
Author
Level 1
17 8 0 0
Message 5 of 7
Flag Post
HP Recommended

we dont have that kind of problems with power in Sweden

 

and all of my other models work well, Hp z220, z4, z6

 

only problems with our z240’s

Was this reply helpful? Yes No
DGroves
Level 11
4,682 4,656 440 987
Message 6 of 7
Flag Post
HP Recommended

i just want you to know the here in the US, even with having battery backup/conditioning equipment installed we seem to be unable to match sweeden and still have failing power supplies and also having many other systems working fails to protect  several of the remaining systems from having power issues for some reasion....... due to this we are forced to actually test the systems power supplies to rule out any hardware related problems before we turn to troubleshooting software related issues

such as looking at the windows log files or checking if the z240's  has software loaded that the others do not

Was this reply helpful? Yes No
mkillen
Author
Level 1
17 8 0 0
Message 7 of 7
Flag Post
HP Recommended

Have been working with HP workstations since xw8000. This is the first model that behave like this. Something is wrong with this model.

 

Can it mabye be something with this new Sure Start thing that mess up the startup?   

(but our z4 & z6's has also Sure Start, and have no reboot/boot problems)   

 

HP, fix this asap. (and I cant be the only one in the world with this problem...?)  My collegue has also z240 machines without this problems, but he has 3.x ghz...all of ours is 4.2 ghz. Must have happen something with this configuration...

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation