cancel
Showing results for 
Search instead for 
Did you mean: 
RCWilley
New member
2 0 0 0
Message 1 of 2
752
Flag Post

HPDM 5.o SP 2 getting "trust store is not supported or can not be null"

HP Recommended
510 and 520 thin clients
Other

HPDM 5.0 SP 2 getting "trust store is not supported or can not be null" when trying to ENABLE VNC. 

Are my thin clients to old? old 510 and 520 models. Windows 7 

1 REPLY 1
polyjo
New member
1 1 0 1
Message 2 of 2
Flag Post
HP Recommended

Did you try updating the Agent? I had the same problem, because the Agent I had installed was version 4.6.x. 

After updating to 5.0.x it worked again. 

I had a fresh install of HPDM but old Clients.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation