• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
HP Recommended
hp device manager

I get the following error every time I try to capture an image on the T630. I have not been able to get it to work on any T630. I have also made sure the Firewall is disabled on the Server that houses the HPDM. I can broswe to the FTP and shared folders without any issues from the Terminal.

 

2019-02-12 13:59:23 [Error Details]: Deploy image using repository Master Repository. Failed to download flash.ibr from /Repository/Images/flash_4. Failed to execute DeployImage task. ErrorCode: 1083392, Error Info: ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help. ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help.

 

Has anyone ran into this before? Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Confirm the size of boot.wim file at :..\HPDM\Repository\Tools\Imaging\WinPE\sources\ of your repository. Make sure that's 242 MB

 

If this is the case, I have posted the workaround in another channel:

 

The issue is due to the installer mistakenly registed some of the font files to the system, during the upgrade, those files can't be deleted since they're still in using - try delete files under ‘repository\tools\imaging\winPE\boot\fonts’ and you will see the warning.

 

The workaround is

1. Uninstall the fonts from control panel

2. Reboot the system

3. Rerun the  SP10 installer.

I am an HPI Employee.
My opinions are my own, and do not express those of HPI.
**Click the White Thumbs Up Button on the right to say Thanks**

View solution in original post

5 REPLIES 5
HP Recommended

Hi Leo,

 

Could you please check solution here 

https://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/HP-Device-Manager-...

to see if this is the same as you met?

I am an HPI Employee.
My opinions are my own, and do not express those of HPI.
**Click the White Thumbs Up Button on the right to say Thanks**
HP Recommended

It is not the solution.

The problem is that the THinPC T630 failed to connect de shared folder.

I don't use PXE boot. I sent an image (from the SEND Task menu)  to the ThinPC and get the follow error in the device manager:

2019-02-12 16:43:08 [Error Details]: Deploy image using repository Master Repository. Failed to download flash.ibr from /Repository/Images/flash_4. Failed to execute DeployImage task. ErrorCode: 1083392, Error Info: ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help. ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help.

 

HP Recommended

I'm not talking about the PXE..

 

Anyway if you're 100% sure that the WinPE file is 242MB in your Master Repository, then please ignore my last post.

 

I saw exactly the same error message when the WinPE file is not up to date.

 

ErrorCode: 1083392, Error Info: ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help. ..\..\Task\common\ImageTask.cpp@255: Failed to connect the shared folder. ..\..\Task\common\ImageTask.cpp@254: The network location cannot be reached. For information about network troubleshooting, see Windows Help.

I am an HPI Employee.
My opinions are my own, and do not express those of HPI.
**Click the White Thumbs Up Button on the right to say Thanks**
HP Recommended

Hello,

 

Thank you.

Where can i find the WinPE file and how can i enlarge this.

 

 

HP Recommended

Confirm the size of boot.wim file at :..\HPDM\Repository\Tools\Imaging\WinPE\sources\ of your repository. Make sure that's 242 MB

 

If this is the case, I have posted the workaround in another channel:

 

The issue is due to the installer mistakenly registed some of the font files to the system, during the upgrade, those files can't be deleted since they're still in using - try delete files under ‘repository\tools\imaging\winPE\boot\fonts’ and you will see the warning.

 

The workaround is

1. Uninstall the fonts from control panel

2. Reboot the system

3. Rerun the  SP10 installer.

I am an HPI Employee.
My opinions are my own, and do not express those of HPI.
**Click the White Thumbs Up Button on the right to say Thanks**
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.