cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 1
2 1 1 0
Message 1 of 2
323
Flag Post
HP Recommended

Solved!

HPDM5 VNC shadow not working for T430 ThinPro after upgrading agent to 5.0.3674.37373

T430
Other

We recently upgraded our HPDM4.7 sp11 to HPDM5.0 SP1

Our T430 ThinPro thin clients have agent version 4.7.3674.33464.

Shadow device with HPDM5.0SP1 is working, no problem.

After upgrading the agent version to 5.0.3674.37373 the "shadow device" is not working anymore.

HPDM gives the error:

ErrorCode: 14004132, Error Detail: Create VNC process failure., Error Info: No trust store for VNC SSL Connection.

 

What changed in the new agent version and how can we fix it?

 

Thanks,

Ruud

1 REPLY 1
Level 1
2 1 1 0
Message 2 of 2
314
Flag Post
HP Recommended

Solved!

HPDM5 VNC shadow not working for T430 ThinPro after upgrading agent to 5.0.3674.37373

Actually very simple.

HPDM in "VNC Certificate Management" says:

In order to enable the new certificates, we must deploy the new trust store to devices, sending an _Apply Settings task to enable VNC will update the device trust store accordingly.

 

Solved!

0 Kudos
Tags (2)
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation