cancel
Showing results for 
Search instead for 
Did you mean: 
ecpsys
New member
6 2 0 0
Message 1 of 1
215
Flag Post

Z1 G5, z2 G4 unresponsive for 5-10 seconds

HP Recommended
Z2 G4
Microsoft Windows 10 (64-bit)

Don't think this is hardware specific, mostly looking for a way to find what is causing this problem and how to fix it. Customers and my own units were occasionally almost locking up but then responding after 5-10 seconds with z230, z240 running WIn7x64.

Now worse with Win10 on much higher performance units. For example, my personal Z2 G4 is 8JF95UT: i9-9900K, 32Gb, Zturbo, added P2000 so I can run 6 monitors. Running QuickBooks 2013 & 2019, Quicken 2020, Office 2013 with Outlook Word Excel open, a couple sessions on Edge & one Chrome, Adobe Acrobat DC. Lots or stuff running on 6 monitors but this is actually not much better than the z240 running WIn7x64. I did have 24Gb RAM.

Is it MS Win10 or do I need more resources? How do I figure out what to add, if anything? Task Manager doesn't show resources being hammered. RAM 

Just now just stopped responding for 5 seconds, screens went blank, then everything came back and now working normal. 

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation