cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
1 0 0 0
Message 1 of 5
728
Flag Post

Z420 dead after BISO update?

HP Recommended
Z420
Microsoft Windows 7 (64-bit)

I was updating my Z420 BIOS to version 3.90 (Rev.A 8 Aug 2016) using the HPQFlash utlity in Windows.


After a few minutes I heard a sound of continuous beeping. The computer stops responding to mouse or keyboard.
I waited another 10 Minutes but nothing else happend and I decided to restarted the computer.
But the workstations seems to be dead now: No beep, no LED flashes, no BIOS Screen.

 

I tried to recover the BIOS with a FAT32 formated USB stick and J61_0390.BIN on it, no success. The screen remains dark, only the fans rotationg faster an louder after a while.

 

Any idea what happend a what else I could try?  Any help is greatly appreciated...

 

Peter

4 REPLIES 4
Highlighted
Level 3
Level 3
34 34 1 2
Message 2 of 5
Flag Post
HP Recommended

It is a clear indication BIOS flash has failed and has corrupted BIOS firmware .

Please log a warranty call for system board replacement for the issue to be fixed.

I am a HP Employee
0 Kudos
Highlighted
Level 1
6 4 0 1
Message 3 of 5
Flag Post
HP Recommended

Hi, how are you. I have the same problem at the moment with my z420. I was updating the BIOS to v.3.91 under Windows 10 and right after it finished there was a blue screen from Windows 10 indicating an error had ocurred and that it had to restart.

Now it has the same symptoms that you describe. I have moved the jumper E15 to pins 2-3 but starts to bootloop inmediately. It switches on and off constanly. Same as if you had taken the jumper off completely and tried to boot the system.

The only way to make it switch on is by placing the jumper back to 1-2 pins, but it just goes into black screen and after a minute or so the fans start to spin at full speed and nothing else happens.

 

I have prepared a USB with the .bin file for BIOS v3.91 but it just doesn´t load.

 

Any help would be much appreciated.

 

Thank you.

0 Kudos
Level 6
333 322 20 104
Message 4 of 5
Flag Post
HP Recommended

@pd2016 wrote:

I was updating my Z420 BIOS to version 3.90 (Rev.A 8 Aug 2016) using the HPQFlash utlity in Windows.


After a few minutes I heard a sound of continuous beeping. The computer stops responding to mouse or keyboard.
I waited another 10 Minutes but nothing else happend and I decided to restarted the computer.
But the workstations seems to be dead now: No beep, no LED flashes, no BIOS Screen.

 

I tried to recover the BIOS with a FAT32 formated USB stick and J61_0390.BIN on it, no success. The screen remains dark, only the fans rotationg faster an louder after a while.

 

Any idea what happend a what else I could try?  Any help is greatly appreciated...

 

Peter


 

If for one reason or another you are unable to resolve this via HP support, and boot block recovery does not work, you only really have two options - i) replace the bios chip or ii) replace the motherboard.

0 Kudos
Highlighted
Level 1
6 3 0 1
Message 5 of 5
Flag Post
HP Recommended
0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation