cancel
Brewmanz Top Student
Top Student
3 1 0 1
Message 1 of 4
603
Flag Post
HP Recommended

Unable to sign in to website after doing a search

website

After doing a search, I then tried to log in, as requested. I then got

====

url = https://support.hp.com/hp-pps-services/auth/login?cc=nz&lc=en&pageurl=https://support.hp.com/nz-en/s...

----

{"errorCode":"UNEXPECTED_ERROR","errorReason":"Illegal character in query at index 43: https://support.hp.com/nz-en/search?q=zbook 15 reset","constraintViolations":null}

----
{"errorCode":"UNEXPECTED_ERROR","errorReason":"Illegal character in query at index 43: https://support.hp.com/nz-en/search?q=zbook 15 reset","constraintViolations":null}

====

 

3 REPLIES 3
Dean
Dean
11043 11018 575 1626
Message 2 of 4
493
Flag Post
HP Recommended

Unable to sign in to website after doing a search

Try: https://support.hp.com/nz-en/search?q=zbook%2015%20reset

 

namely using '%20' instead of each "blank" character.

 

OK?

 

0 Kudos
Brewmanz Top Student
Top Student
3 1 0 1
Message 3 of 4
475
Flag Post
HP Recommended

Unable to sign in to website after doing a search

No, this is not OK.

(I'm also not sure why I should be altering a url that the HP website generated itself - I certainly didn't do it)

 

So when I try the url you suggest, then click signon, I then get ...

{"errorCode":"UNEXPECTED_ERROR","errorReason":"Illegal character in query at index 43: https://support.hp.com/nz-en/search?q=zbook 15 reset","constraintViolations":null}

This is the type of problem I was originally raising.

Have you tried using it, when not signed in?

 

 

Anyway, clearly we are experiencing different results for the same url.

I am using Google Chrome Version 67.0.3396.99 (Official Build) (64-bit), under Ubuntu 16.04LTS

 

 

0 Kudos
Dean
Dean
11043 11018 575 1626
Message 4 of 4
460
Flag Post
HP Recommended

Unable to sign in to website after doing a search


@Brewmanz wrote:

No, this is not OK.

(I'm also not sure why I should be altering a url that the HP website generated itself - I certainly didn't do it)

Anyway, clearly we are experiencing different results for the same url.

I am using Google Chrome Version 67.0.3396.99 (Official Build) (64-bit), under Ubuntu 16.04LTS 


Indulge me -- if you want to try to solve the problem, let's try altering the URL.

 

Click the URL that I listed.

Click "HP Support Home".

Click "Signin".

 

Or, click one of 15 search-results, WITHOUT logging-in.

 

This computer is using Internet Explorer 11 under Windows 7 Professional.

 

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation