cancel
Showing results for 
Search instead for 
Did you mean: 
khone
Level 3
36 19 1 0
Message 1 of 2
618
Flag Post

HP Passport Forum log-in issue.

HP Recommended
Ok. I am using IE10, version 10.0 9200.16521. I received a response but haven't been able to respond by clicking Reply. I just opened the HP Passport log-in, entered my user id and password. It took me to the Forums page where it asks me to Register or Log-in. I click on log-in and it takes me back to the Passport page. If I enter my id/password, it does the same thing. Yes, I did clean my browser of all history and cookies. Yes, I do use Norton for the autofill but I override that and type the info in. Once again, I tried to respond using Chrome but wasn't able. When the forums page opened, my user id was not there, only the Register or Log-In. If I clicked on log-in, back to Passport. I have tried to register under new id/password and it seems I've done that so many times that I keep getting the error that the user id is associated with another account. I have no idea what is stored in HP's files, but I think the only way I can solve this problem is for them to delete everything associated with my id's and let me reregister. I right at the point of calling this an exercise in futility and moving on. I'm "worn out" chasing this thing. No matter what, I do appreciate all the effort you have put into this.
0 Kudos
1 REPLY 1
lostsowl
Level 4
87 64 2 25
Message 2 of 2
Flag Post
HP Recommended

Something definitely wrong.  I'm using Firefox 20 & I've got all sorts of ad block, tracker blocking, script blocking addons, don't allow browser header info to be referred, don't allow 3rd party cookies, etc.

 

Before trying to login, clear your browser cache & delete cookies for HP site.

 

1st, you understand that this forum seems to log you off automatically, after a period of time w/o activity?  So, if you get an email notice, you'll probably have to log back in.

 

BTW, it'd make it easier to follow your steps if you used shorter paragraphs.

 

If something is messed up w/ your original acct (it happens), it's not going to let you re register using the same user ID.  Probably not the same email.  You'd have to use different ones, or contact forum admins to fix or delete the old acct (if you want to use the same email to re register).

 

Your acct may have gotten "locked" by the system for some screwy reason.  If so, only way to resolve it is contact forum admins.

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation