cancel
Showing results for 
Search instead for 
Did you mean: 
gshibug
New member
2 1 0 0
Message 1 of 4
792
Flag Post

HP TrueVision HD webcam keeps getting disconnected

HP Recommended

With a recent Windows 10 update from Windows 7 and with an anniversary update, the integrated HP TrueVision HD webcam is not recognised by my existing YouCam and Skype applications. With bios update to load default and HP Webcam ALSMON and YouCam updates, once I was able to get back the device to be seen  under Imaging Devices in the Device Manager, but after a while it disappeared when I locked out of my notebook and logged back in.
PS: Also have created a system restore point when the webcam was connected, but nothing has changed since I had created the respective.

 

Could someone help me fix this issue, my PC is 6 years obsolete, spending a fee to HP support for the respective issue seems a far fetch, since I have another external webcam I can use.

PC- HP Pavilion dv7-6b32us (64-bit)

0 Kudos
3 REPLIES 3
Resolv_S
Retired
Retired
3,304 3,302 179 339
Message 2 of 4
Flag Post
HP Recommended

Hi@gshibug,

 

Thanks for choosing HP Support Forums. Best platform for all sorts of solutions, tips and tweaks to your questions/issues.

 

To have the best experience on HP forum, visit our HP Forums Guide to know more.

 

Webcam not working. Is that right?

 

I would like to definitely help you.

 

Try the steps below and check if it enables the webcam.

 

First and foremost, click on the Start Menu and do a search for ‘regedit’ and launch the program.

  • Now in the left-hand sidebar, navigate to the following location: HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows Media Foundation > Platform.
  • Once here, right-click on the ‘Platform’ folder in the left-hand sidebar and then hover your mouse over ‘New’ and then select ‘DWORD (32-bit) Value.’
  • Name the value ‘EnableFrameServerMode’ and then set the value to ‘0.’
  • Now navigate to HKEY_LOCAL_MACHINE > SOFTWARE > WOW6432Node > Microsoft > Windows Media Foundation > Platform.
  • Right-click on ‘Platform,’ then hover above ‘New’ then add a DWORD value. Name it ‘EnableFrameServerMode’ and set the value to ‘0.’

 

Hope this helps. Let me know for more

 

Happy posting.

 

Resolv_S

 

Glad to help you. I work for HP

Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click the Kudos Thumbs Up" to say “Thanks” for helping!

Resolv_S
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

0 Kudos
gshibug
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

This did not help, I am still unable to see HP TrueVision HD enabled under Imaging Devices in Device Manger, but is visible when Hidden Device is selected.

PS: My notebook system type shows as 64 bit Operating system x64-based processor

0 Kudos
Resolv_S
Retired
Retired
3,304 3,302 179 339
Message 4 of 4
Flag Post
HP Recommended

Hi@gshibug,

 

Thanks for the reply.

 

Please share the model number of the computer for further assistance

 

Let me know for more

 

Happy posting.

 

Resolv_S

 

Glad to help you. I work for HP

Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click the Kudos Thumbs Up" to say “Thanks” for helping!

Resolv_S
I work on behalf of HP

If you found this post helpful, you can let others know by clicking the Accept as Solution button. You can also show your appreciation, with a kudos, by clicking the Thumbs up" button!

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation