cancel
Showing results for 
Search instead for 
Did you mean: 
srmuc
Level 2
3 1 1 6
Message 1 of 3
2,000
Flag Post

Solved!

I can't post a thread

HP Recommended
NA

Hi,

I am new here and trying to post in the Desktop Hardware and Upgrades section. But hitting "Post" on the post page simply refreshes the page and does nothing. I tried doing the same thing on Firefox, Safari and Chrome. Please help!

0 Kudos
Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
srmuc
Author
Level 2
3 1 1 6
Message 2 of 3
Flag Post
HP Recommended

The problem was with my tags, I think. I removed the tags and posted my question and it succeeded. Later when I tried to add the tags, the page complained that there were more than 5 tags in the last minute. reduced them to 5 tags and that was fine too.

 

Hopefully the web page throws this error in some way while posting.

 

Thanks.

View solution in original post

Tags (1)
2 REPLIES 2
srmuc
Author
Level 2
3 1 1 6
Message 2 of 3
Flag Post
HP Recommended

The problem was with my tags, I think. I removed the tags and posted my question and it succeeded. Later when I tried to add the tags, the page complained that there were more than 5 tags in the last minute. reduced them to 5 tags and that was fine too.

 

Hopefully the web page throws this error in some way while posting.

 

Thanks.

View solution in original post

Tags (1)
Heaz99
New member
5 4 0 0
Message 3 of 3
Flag Post
HP Recommended

Dude! Thanks so much!!! Removing the tags actually works!

If anyone else has this problem, try it!

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation