cancel
Showing results for 
Search instead for 
Did you mean: 
ThomasCh
Level 1
10 4 0 0
Message 1 of 7
748
Flag Post

I tried to post a question but I could not find it in the forum

HP Recommended
z620

Hi,

New to the forum and tried to find some info!

I tried to post a question in workstation forum two day ago and this morning but I could only find them in my " subscriptions and notifications" list. It seems they were not posted to the workstation forum since I could not find them using search function or search by myself. Could you please help me with that? Thank you

 

Best,

 

0 Kudos
Tags (1)
6 REPLIES 6
banhien
Level 19
Level 19
92,786 92,664 11,995 25,575
Message 2 of 7
Flag Post
HP Recommended

@ThomasCh

 

The stats says you have 3 posts including this one but by some reasons I can ONLY see this one. Please post again, your previous posts could be mistakken as spams.

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
ThomasCh
Author
Level 1
10 4 0 0
Message 3 of 7
Flag Post
HP Recommended

Thanks for reply.

I just tried to post my question twice to the workstation board but none of them showed up.

My original post had an external link to a website to show an USB3.0 product that I would like to use on my system. I did remove the link and only use plain text for my 2nd try but it was still not successful. Could you please help me to figure this out? Thank you.

 

Best,

 

0 Kudos
banhien
Level 19
Level 19
92,786 92,664 11,995 25,575
Message 4 of 7
Flag Post
HP Recommended

@ThomasCh wrote:

Thanks for reply.

I just tried to post my question twice to the workstation board but none of them showed up. ...


Hi,

 

Are you sure your questions are on this forum ? I know you have few more posts now but I can't find them. Please try to post again using Desktop board. I will check with admin to see why.

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
ThomasCh
Author
Level 1
10 4 0 0
Message 5 of 7
Flag Post
HP Recommended

Hi,

 

I tried to post on a different board (Desktop Hardware and Upgrade Questions) but it was still not working.

Might be somehow, my account is not allowed to post there? But also, I saw the messages that tell me the posts went live and other members could see it everytime I posted. Thanks,

 

I attached a pic that showed where I tried to post my question. Thanks

 

Best, 

 Screen Shot 2017-11-06 at 2.08.05 PM.png

0 Kudos
danny-r
Retired
Retired
8,250 7,081 144 480
Message 6 of 7
Flag Post
HP Recommended

@ThomasCh

Thank you for contacting us regarding your issue. It appears you created multiple threads of the same posts and thus they were marked as spam. I have moved one of your posts to the appropriate board and you can see it with the following link: 

https://h30434.www3.hp.com/t5/Business-PCs-Workstations-and-Point-of-Sale-Systems/Does-Z620-front-pa...


Thank you.

I work on behalf of HP
ThomasCh
Author
Level 1
10 4 0 0
Message 7 of 7
Flag Post
HP Recommended

Thanks very much for your help.

However, I only created one thread last Satuday evening and it didn't show up on the board. At that moment, I thought it might just be a delay so I waited until Monday morning but it still did not appear on the board. Therefore, I did two more tries monday moening without success before I posted this thread here to state my issue. I hope it's not an account issue but I will ask here next time if I can't post a question elsewhere. Thanks again.

 

Best,

 

0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation