cancel
Showing results for 
Search instead for 
Did you mean: 
Denizen
Level 2
22 12 1 0
Message 1 of 7
804
Flag Post

Login to HP forums from Google Chrome is dysfunctional

HP Recommended
HP Pavilion dv7 6b 32us
Microsoft Windows 10 (64-bit)

I had to login via MS Edge because Google Chrome hasn't been working for at least two days. It previously worked over a number of years.

 

Error message in following a link in an email:

 

This page isn’t working

If the problem continues, contact the site owner.

HTTP ERROR 431
 
The link works in Microsoft Edge.
0 Kudos
6 REPLIES 6
kevin-t
Retired
Retired
20,511 15,846 324 972
Message 2 of 7
Flag Post
HP Recommended

@Denizen

 

Are you still experiencing issues with using Chrome to log into the forums?


I work on behalf of HP
0 Kudos
Denizen
Author
Level 2
22 12 1 0
Message 3 of 7
Flag Post
HP Recommended

Yes. Still problematic. Does not proceed beyond Captcha now.

 

I can still login via MS Edge.

0 Kudos
kevin-t
Retired
Retired
20,511 15,846 324 972
Message 4 of 7
Flag Post
HP Recommended

Thanks for the information. We are investigating this now.


I work on behalf of HP
0 Kudos
Denizen
Author
Level 2
22 12 1 0
Message 5 of 7
Flag Post
HP Recommended

Still dysfunctional.

0 Kudos
Denizen
Author
Level 2
22 12 1 0
Message 6 of 7
Flag Post
HP Recommended

Login from Google Chrome has been working since this morning.

0 Kudos
kevin-t
Retired
Retired
20,511 15,846 324 972
Message 7 of 7
Flag Post
HP Recommended

Glad it's working again for you. Thanks for letting us know.


I work on behalf of HP
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation