cancel
Showing results for 
Search instead for 
Did you mean: 
nickster_uk
New member
6 3 0 0
Message 1 of 4
1,093
Flag Post

Unable to post: Your post has been changed because invalid HTML was found in the message body....

HP Recommended

I've been plagued by this error when attempting to post threads and replies in Firefox and I would appreciate some advice on stopping it please.

 

At present, I'm having to switch to IE to post which is a bit inconvenient.

 

This seems to be an long standing issue on the HP Forums, is there any chance of a fix please?

0 Kudos
3 REPLIES 3
banhien
Level 19
Level 19
92,721 92,599 11,986 25,551
Message 2 of 4
Flag Post
HP Recommended

Hi,

 

Please just click Post again, the system will post your message. I would nerver use IE (sorry I actually have to use it at work, no choice).

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
nickster_uk
Author
New member
6 3 0 0
Message 3 of 4
Flag Post
HP Recommended
Thanks.

I have clicked Post numerous times again but the same message comes back.

Don't get the IE hate...it's a very good browser these days. It's just that I prefer to use FF for the extensions.
0 Kudos
Russel-E
Retired
Retired
3,313 1,924 22 75
Message 4 of 4
Flag Post
HP Recommended

Another solution could be that you can use Chrome browser! :cattongue:

I worked for HP.
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation