cancel
Showing results for 
Search instead for 
Did you mean: 
Kalt
Level 12
4,535 4,501 384 1,085
Message 1 of 4
5,659
Flag Post

Solved!

WYSIWYG Editor

HP Recommended
It seems to take a long time for the editor to load....and I can't input text until it loads completely.  I know it can be turned off in the user preferences, but I like it.  :generic:
1 ACCEPTED SOLUTION

Accepted Solutions
ThatGarenGuy
Retired
Retired
609 340 32 803
Message 2 of 4
Flag Post
HP Recommended
Hi, I've seen the same thing. It seems to come and go.  We know that the site is having intermittent performance issues. We are actively working on the issue and hope to have it resolved shortly.
 
GarenT 
  
Message Edited by GarenT on 11-21-2008 03:20 PM
I worked for HP.

View solution in original post

3 REPLIES 3
ThatGarenGuy
Retired
Retired
609 340 32 803
Message 2 of 4
Flag Post
HP Recommended
Hi, I've seen the same thing. It seems to come and go.  We know that the site is having intermittent performance issues. We are actively working on the issue and hope to have it resolved shortly.
 
GarenT 
  
Message Edited by GarenT on 11-21-2008 03:20 PM
I worked for HP.

View solution in original post

ThatGarenGuy
Retired
Retired
609 340 32 803
Message 3 of 4
Flag Post
HP Recommended

Hi

Just an update, it appears that we have fixed the performance issue. The editor loads VERY fast.

 

Best

GarenT 

I worked for HP.
DexterM
Level 10
4,502 4,478 304 1,049
Message 4 of 4
Flag Post
HP Recommended
Hey Garen,

I have some problems using the graphic editor when posting. When i type a sentence and hit the enter button, it sends the sentence down rather than sending the cursor down. typing in normal mode or HTML more works OK. im using the Opera browser. any idea whi this is happening?
I am an ex-HP Employee. Currently inactive on the forum.
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation