cancel
Showing results for 
Search instead for 
Did you mean: 
mary84
Level 1
12 6 0 0
Message 1 of 8
1,175
Flag Post

zoom change to 125% permanently

HP Recommended

I've tried and tried to change my zoom from 100% to 125% permanently.  Each time I log in it has gone back to 100%.  Very trying.  I change temporarily going thru tools.  Must be another way.

7 REPLIES 7
SedonaF
Retired
Retired
1,540 1,109 23 131
Message 2 of 8
Flag Post
HP Recommended

Hi mary84,

 

What internet browser version are you using to read the forums?

 

Thanks,

 

SunshineF

Was this reply helpful? Yes No
mary84
Author
Level 1
12 6 0 0
Message 3 of 8
Flag Post
HP Recommended
I'm using IE9, Yahoo, and Win 7
Was this reply helpful? Yes No
Gangles
Level 7
1,239 1,232 39 127
Message 4 of 8
Flag Post
HP Recommended
http://support.microsoft.com/kb/318378
Signature:
I currently work on behalf of HP for numerous support departments. The opinions expressed above are the personal opinions of myself, not of HP. There is no guarantee that the opinions expressed are 100% correct.
Was this reply helpful? Yes No
mary84
Author
Level 1
12 6 0 0
Message 5 of 8
Flag Post
HP Recommended

Unfortunately, the site you recommended did not solve my problem.  Thank you.  Got anymore suggestions.

Was this reply helpful? Yes No
Gangles
Level 7
1,239 1,232 39 127
Message 6 of 8
Flag Post
HP Recommended
did not solver your problem as it did not run correctly? or did it reset IE and still have the same issue? try CTRL + scroll wheel UP on your mouse, it will change the % by 5% at a time. not sure if it will stick


you can also drop your resolution so things will appear bigger all over. if none of this resolves your issue i will give you an advanced resolution for you
Signature:
I currently work on behalf of HP for numerous support departments. The opinions expressed above are the personal opinions of myself, not of HP. There is no guarantee that the opinions expressed are 100% correct.
Was this reply helpful? Yes No
mary84
Author
Level 1
12 6 0 0
Message 7 of 8
Flag Post
HP Recommended

Thank you.  No. IE did'nt change.  Resolution and scrolling up seem to another temporary fix.  Your consistant suggestions are really appreciated.  This the first computer I've had this problem with.  One other thought, could this be a problem with IE9?

Was this reply helpful? Yes No
Gangles
Level 7
1,239 1,232 39 127
Message 8 of 8
Flag Post
HP Recommended
it is not a problem with IE9 at all. It could be a browser extension causing the issue. Click start and avove the start button you will see a place to type the name of a program. Type "Internet Explorer" without the quotes

Above, you will see a list of internet explorers. One will say "no addons" open that. you will get some warning page on starup saying you have addons disabled. Ignore that. Go to google.com and change the resolution however you are comfortable with. Then navigate around to see if it sticks in no addons mode.

This is not a resolution, this will just help resolve the issue
Signature:
I currently work on behalf of HP for numerous support departments. The opinions expressed above are the personal opinions of myself, not of HP. There is no guarantee that the opinions expressed are 100% correct.
Was this reply helpful? Yes No
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation