cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
leonehal
Level 3
33 27 1 1
Message 1 of 10
1,774
Flag Post

Solved!

HP Latex L26500 08.11 Error Not booting or any beep

HP Recommended
Hp Latex L26500
Microsoft Windows 10 (64-bit)

Hi,

I have HP Latex L26500. When I start printer Yellow LED then quickly Blue LED. Control panel light up and after 1-2 minute it show me Error 08.11- And stay on that screen.

What I have done.

1) Replaced LCD front Control panel with wire but same result.

2) Replaced Interconnect PCA but same result.

3) Check LED on old and new interconnect PCA.

DS1 5V- No light

DS3-Green

DS4-Green

DS5-Green

DS6-Green

 

4) Main formatter PCA there is three LED on left side. Out of that top LED is orange.

5) Checked HDD it is spinning.

6) Checked Print Mech PCA

3V-Green

24V-No Light

42V-No light

5V- Green

12V- Green

 

7) Connect Ethernet cable. I can see orange light near Ethernet cable.

😎 I have checked all cables.Everything looks good.

9) Power supply looks good to me.

 

Please help me what to do?????????????

1) I think it is firmware problem. Is there anyway I can upload firmware in HDD without web server?

I don't know IP address of printer because it is not booting.

2) Can test main PCA?

3) I can get HDD from L25500 model. Can I use that?

4) Can I use L25500 main formater PCB in L26500 printer?

I can get all parts for L25500. Can I use main PCB in L26500?

5) Any other option to use other model parts in L26500?

 

Please ......Please help me. I can send you all photo if you want.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
leonehal
Author
Level 3
33 27 1 1
Message 10 of 10
Flag Post
HP Recommended

So finally there was two problems.

1) Motherboard replaced for first error. Power was ok on motherboard side. Tested by multi meter. Same procedure as testing computer power supply. Check 12V,5V,3V etc. You can start power supply by some shorting method.

2)For second error I replaced power supply.

Before that I can go in service mode & run various electronic tests then finally decided to change power supply.

I tested by multi meter on printmech side  power supply. I was not getting enough power.

Anyway it works now. This is conclusion of my two months hard work,pain & money. 🙂

View solution in original post

Was this reply helpful? Yes No
9 REPLIES 9
skuks
Level 5
249 247 13 34
Message 2 of 10
Flag Post
HP Recommended

https://shared.swissparts.ch/Manuals/HP/Plotter/HP%20Designjet%20L26500.pdf

go to page 56-57 and follow - there's explained lights on boards meaning...may be problematic cable or PSU...

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 3 of 10
Flag Post
HP Recommended

Hello,

Thank you so much for your reply. Herewith I am sending photo of INT. PCA & Print Mech. PCA. I am bust confuse what to do now. I went of page 56-57 as you said but ?????

IMG_20190710_170029.jpgIMG_20190710_170046.jpgIMG_20190710_170054.jpgIMG_20190710_170158.jpgIMG_20190712_170621.jpgIMG_20190712_171339.jpg 

 

I have replaced Int. Connect PCA but same lights. I don't know new PCA is same as old or not.

What do you think???????

Please help me .......

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 4 of 10
Flag Post
HP Recommended

Herewith I am sending better photo INT. Connect PCA, Main PCA & Print Mech PCA. IMG_20190713_142931.jpgIMG_20190713_142805.jpgIMG_20190713_140820.jpgIMG_20190713_140805.jpgIMG_20190713_140744.jpg

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 5 of 10
Flag Post
HP Recommended

Hi,

I found 1 wire which is disconnected. See photo. I don't know what is that for. I can not find any male socket for that.

IMG_20190713_153031.jpg

 

Is there any way I can reinstall firmware in hard disk? I don't know IP address of printer. It looks like firmware problem.

What do you think ????????????

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 6 of 10
Flag Post
HP Recommended

Today I have replaced with brand new HDD (Hard Disk) with all cables,

original from HP include loaded firmware but no luck.

Same 08.11 call agent error.

 

 I went to technician who fix component level fixing on motherboard (Main PCA Formatter).

He checked all Mosfet & Capacitor but all ok. He said processor is short & he can not fix.

It is hard to find L26500 motherboard so

I bought new motherboard of L25500 & connected Hard Disk with SATA to serial port via bridge. It is originally came with motherboard. It is not OEM.

 

Now my problem is not getting any error & nothing on screen after 10 minute.

Just blank display with light.

LED keep flashing near power button on control panel, but nothing happen.

 

I start doing troubleshoot.

1)  Power button on control penal is responding so interconnect PCA talking with motherboard.

2) Try to reset motherboard from 7 legs pins at bottom of board & it is responding. Motherboard reboot.

3) Removed RAM & it was giving me six or seven beep from motherboard so BIOS looks loading.

4) Removed HDD cable & it was giving me eight beep so processor or BIOS searching HDD.

This way I check motherboard is working but is is not loading anything.

5) 1 beep when I power on printer so it is normal.

6) ALL LED troubleshoot as per manual.

I can not see HP logo neither I get any error on control panel.

Please help what to do now?????

Was this reply helpful? Yes No
kevin-t
Retired
Retired
20,511 15,611 325 972
Message 7 of 10
Flag Post
HP Recommended

Hi leonehal,

 

Thank you for visiting the HP Support Community. There is a separate community dedicated to our HP Latex Printers and you may get more assistance there. You can find the community here: HP Latex Knowledge Center


I work on behalf of HP
Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 8 of 10
Flag Post
HP Recommended

Hello friends,

Today I got new motherboard & replaced. Now I can see HP logo & passing all process.No more 08:11 error.

Screen says Initialising  & stuck on screen 03:10 error.

 

I can go Diagnostics - Self Test by pressing Down Button + Hold Cancel Button + Power Button.

 

I was testing Electronic Test Module & it stuck to this screen. I think it is Sausalito problem now.IMG_20190826_174116.jpg

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 9 of 10
Flag Post
HP Recommended

I solved problem. I changed power supply I it work. No more error.....Haha...:) Very Happy

It took me long time but did myself 🙂

Was this reply helpful? Yes No
leonehal
Author
Level 3
33 27 1 1
Message 10 of 10
Flag Post
HP Recommended

So finally there was two problems.

1) Motherboard replaced for first error. Power was ok on motherboard side. Tested by multi meter. Same procedure as testing computer power supply. Check 12V,5V,3V etc. You can start power supply by some shorting method.

2)For second error I replaced power supply.

Before that I can go in service mode & run various electronic tests then finally decided to change power supply.

I tested by multi meter on printmech side  power supply. I was not getting enough power.

Anyway it works now. This is conclusion of my two months hard work,pain & money. 🙂

View solution in original post

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation