cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
Drafter1
New member
2 1 0 0
Message 1 of 3
396
Flag Post

Having trouble sheet feeding paper in to Designjet T920 ePrinter

HP Recommended
Designjet T920 ePrinter
Microsoft Windows 7 (64-bit)

I am attempting to sheet load in to the plotter and have been wildly unsuccessful. I have removed the paper roll and have pressed the button in the top left corner that says "No paper loaded". After that I've pressed the button on the far right that says "not loaded: Sheet". Next I press load and put in the paper category: Bond and Coated paper, HP Universal Bond Paper. The display then says "Place sheet in input tray". The image looks to be an 8-1/2" x 11" sheet.

 

I have tried to put D size sheets in both Landscape and Portrait as well as 8-1/2" x 11" sheets in and guided them along the blue line. Every attempt has failed. Each time I get the message "The sheet was not correctly aligned with the blue line Press Ok to eject sheet".

 

Has anybody successfully loaded a sheet using this method? Is there a trick to it or possibly a step that I may have missed?

Any feedback would be helpful. 

 

Thanks in advance,

 

Drafter1

2 REPLIES 2
Repairatrooper
Level 13
Level 13
8,566 8,465 888 2,593
Message 2 of 3
Flag Post
HP Recommended

Do you have any problems loading rolls at all? I ask because if the oops sensor or line sensor are bad then you will have problems loading paper and your issue really sounds like one of the sensors is not working properly.

If you find the information provided useful or solves your problems, help other users find the solution easier by giving kudos and marking my post as an accepted solution.
I am a volunteer, offering my knowledge to support fellow users, I do not work for HP nor speak for HP.


Was this reply helpful? Yes No
Drafter1
Author
New member
2 1 0 0
Message 3 of 3
Flag Post
HP Recommended

I have no problems loading rolls only trying to sheet feed. I will try and locate the sensors and wipe them with a clean cloth as I read in one of the troubleshooting guides and see if that will correct the problem.

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation