cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
JavierF
New member
3 2 0 0
Message 1 of 8
431
Flag Post

print blue lines - plotter hpt770

HP Recommended
HP printhead designjet 72
Microsoft Windows 10 (64-bit)

Hi, for now i try two times

 

first time - the plot have a error with de printhead MatteBlack/Yellow, where dont print only in black, but the diagnostics in the plotter is all OK

 

second time - change the printhead for a new, and before to print 3 meters, print blue lines in about 2 cm of distance, inclusive if i program the configuration of the plotter for print only in black.

 

please, how can be the problem?

the plotter is used everytime with original tint

Thanks a lot

 

thanks ldWP_20180626_11_49_42_Pro.jpgLdWP_20180626_11_49_54_Pro.jpg

 

7 REPLIES 7
jasonmiamifl
Level 7
880 810 37 84
Message 2 of 8
Flag Post
HP Recommended

I never seen your model printer.. according to your photos & you have printhead problems.

 

First image, next to yellow were blank.....  2nd image some colors might missing...

 

If this was my problem & would do the following :

1.   print out a diagnostic print       &    see what colors missing.

2... chose     replace printhead

3.    take out     bad printhead...    wet a paper towel with Windex   & rest the printhead on wet paper towel 

       for few minutes...   then shake     , clean  the printhead   & see the missing color come out..

       if colors ok.. put it back .

            

           (  sorry if  someone might think bad to use Windex  to unclog  printhead.  I learn this from Epson

    repair video on youtube . myself fixed problem few times with this trick . sometimes I used warm water till inks flow out )

 

4.  printer will check & if all ok & will prepair ink system...

 

 Also you might use a syringe to draw out that missing color inktube & make sure no bubbles. Recently I worked

on Z3100, Z3200,  Z2100   , mostly of them had bubbles & I fixed all perfectly.

 

Search more posts on this board & get more hints.....

 

good luck

Was this reply helpful? Yes No
JavierF
Author
New member
3 2 0 0
Message 3 of 8
Flag Post
HP Recommended

Hi, thanks a lot for response.

Both images is about the same problem.  I take new photos with sunlight, and you can see the blue fine lines.

 

The printhead is new. The question is becouse this printhead is the second, and probably the error is from the plotter, but i dont know where.WP_20180627_09_58_06_Pro.jpgWP_20180627_09_58_24_Pro.jpg

 

 

Was this reply helpful? Yes No
Hamedrezaz
Level 1
11 8 0 0
Message 4 of 8
Flag Post
HP Recommended
Hi , do the alighnment and check Your Encoder Disk and it’s sensor , do the calibration and then replace them if it is possible
Was this reply helpful? Yes No
juannqn
Level 2
Level 2
31 31 1 0
Message 5 of 8
Flag Post
HP Recommended

Hello,

 

since you already replace the ph I think that you have problem with the card on the carriage.

 

the ph is firing when it shouldn't, so from my point of view is a communcation issue.

 

the fact that you have the issue with internal plots puts in evidence that is not a software issue.

 

you will need to contact some repair company

 

Cheers and GL

I am an HP employee
Was this reply helpful? Yes No
jasonmiamifl
Level 7
880 810 37 84
Message 6 of 8
Flag Post
HP Recommended

Let me tell a crazy  cyan / black markings on Z2100 24" puzzle I solved after more than 2 years.

 

More than 2 years ago, I bought a Designjet Z2100 24" locally in South Miami. The seller told me

it had ink marks  & he replaced cyan/bk printhead.

 

So I took the chance to repair & bought it, with 2 new inks .

 

No matter how I tried & the ink marks always abouy 4 inches on left .. printhead alignment, color calibration,

all went thru perfectly. if I printed small pictures on right side ok...    full pictures with marks.

 

I wasted few weeks & could not solved the problem & gave it up. covered it with big plastic.

 

you can find my post on this site..

 

About 3 months ago, I took it out & air blowed all dusts & cleaned it... again & had ink marks.

 

I always heard some noice when carriage box move left & ink mark appeared. Because the trailing cables moved

to left & hit the upp metal cover. So I calmly think how I could stop the noise. Then I found the trailing center

plastic bracket had tiny space  which caused the cables shaking &  might affected the printheads.

 

So I removed the center barcket, cut a small hard cardboard, inserted between the cable & bracket, then I taped

it & put it back & secured with 2 screws.

 

    ( someone replaced the trailing cable, folded not correctly in center bracket )

 

Wow, problems solved....now it prints the most bautiful pictures on giclee & photo paper. perfect,

no ink marks.

 

                      For your reference only....

Was this reply helpful? Yes No
jasonmiamifl
Level 7
880 810 37 84
Message 7 of 8
Flag Post
HP Recommended

Juanqn:

   Saw your info & you are a HP employee. Could you please find me the link to download

the latest firmware for Z3100   Q6660A ,    also Q6712B   Z3200.

 

I had those before & I deleted & was thinking can download from HP webiste....

 

 

Appreciate your kind help.

Was this reply helpful? Yes No
JavierF
Author
New member
3 2 0 0
Message 8 of 8
Flag Post
HP Recommended

Hello, thanks a lot for response.

The first cause to put the error to the electronic system, is in the replacement of the printhead.

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation