cancel
Showing results for 
Search instead for 
Did you mean: 
GIO1959
New member
4 3 0 0
Message 1 of 6
1,282
Flag Post

Solved!

Bang & Olufsen audio reproduction

HP Recommended
750-303nl
Microsoft Windows 10 (64-bit)

I have set the correct speaker configuration in the Bang & Olufsen app (5.1) and the test for each speaker is perfectly OK, but the audio reproduction of internet or CD is simply directed to the 2 front speakers, all other speaker do not reproduce the sound and in the mixer panel the bar relative to Bang & Olufsen does not move (only the bar "Speakers" moves). What should I do to get the sound from Bang &Olufsen? Thank you for your help.

5 REPLIES 5
MKazi
Retired
Retired
12,746 12,732 829 1,530
Message 2 of 6
Flag Post
HP Recommended

@GIO1959

 

Happy New Year to you! Welcome to HP Support Forums. 🙂 I came across your post and would like to help.

 

I understand that you have an HP ENVY 750-303nl Desktop PC with Bang & Olufsen (5.1) and the test for each speaker is good. When you play something from the internet or a CD, there is audio output only from the front two speakers. 

 

This seems to be an audio setting issue. Because the hardware part seems to be fine as we are getting sound output. I suggest you to review the steps from this link: http://hp.care/2hK1oqy

 

Hope this helps. Let me know how it goes. Cheers! 🙂

GIO1959
Author
New member
4 3 0 0
Message 3 of 6
Flag Post
HP Recommended

Thank you I had to open the app several times whilst the music was playing and now the settings for 5.1 seem to work.

Happy New Year !!

0 Kudos
GIO1959
Author
New member
4 3 0 0
Message 4 of 6
Flag Post
HP Recommended

Unfortuately I am back to square one! It worked for awhile then today again despite the configuration is correct and the test sound comes form the right speakers when doing the test in sequence or for each speaker individually, the music from internet or CD does not come out from the lateral/rear speakers but only from front ones and subwoofer. What is wrong? all the drivers for Realtek HD audio card are updated as is Win 10 and the whole PC. Any help please?

b&o.jpg

0 Kudos
GIO1959
Author
New member
4 3 0 0
Message 5 of 6
Flag Post
HP Recommended

Things are back with the same problem. Both testing the Realtek HD audio and the Bang&Olufsen 5.1 configuration works, but the music does not come out frome the rear/side speakers whataver I do. OS is Win 10 and all dirvers and OS are updated to the last version. When I open the mixer and open B&O the bar in the B&O does not move with the music unless I do the test, Any more suggestions?

0 Kudos
A4Apollo
Retired
Retired
17,747 17,730 1,301 2,076
Message 6 of 6
Flag Post
HP Recommended

@GIO1959, Welcome to HP forums,

 

I understand that music is not coming from the rear side speakers on your PC.

 

Go to Realtek HD Audio Manager, Put a check mark in the speaker fill box and the rear speakers should work fine.

 

If the issue still persists the sound card does not support 5.1 configuration.

 

 

Let me know how it goes!

Have a wonderful day ahead! 🙂

 

 

A4Apollo
I am an HP Employee

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation