Post new question
Question
Reply
 
Highlighted
Top Student
Posts: 5
Member Since: ‎07-27-2016
Message 1 of 6 (485 Views)

No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

Product Name: HP Elite Desk 800 G3
Operating System: Microsoft Windows 10 (64-bit)

After importing Driver Pack (sp79189) to SCCM 1606 and installing a new HP Elite Desk 800 G3 the sound is not working.

 

If I check Device Manager, all drivers seems to be installed successfully. 

 

I also created a SCCM Package to install the Connexant Audio Driver 8.65.186.50 separately (Sp78903) . I used the following command: setup.exe -s 

 

SCCM log told me, that the driver was installed successfully, but the sound is still not working.

 

If I install the driver manually, the driver will install successfully and the sound is working.

 

I also realized that HP Audio Control Tool was installed then. With SCCM there is no Audio Control Tool. 

 

It would be great, if somebody can help me. Thanks in advance.

 

 

Reply
0
Student
Posts: 1
Member Since: ‎03-28-2017
Message 2 of 6 (342 Views)

Re: No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

We are having the same issue. Did you find a solution to this problem?

 

We're also using SCCM 1610 to deploy Win10. Sound won't work if driver is installed as a step in our Task Sequence. If we install the driver manually the sound is working.

Honor Student
Posts: 2
Member Since: ‎05-01-2017
Message 3 of 6 (169 Views)

Re: No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

  Did you ever come up with a solution for this issue? 

I am currently having the same problem?

 

 

 

Top Student
Posts: 5
Member Since: ‎07-27-2016
Message 4 of 6 (155 Views)

Re: No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

I opened a HP incident for that case .

 

HP is currently on the way to release a new Sounddriver for the EliteDesk 800 G3

 

They told me, that the driver should release in the next few day.

 

As workaround, you may remove the faulty driver from the CM Driver Pack.

 

Windows 10 will  install a nativ Windows driver and the sound is working.

Honor Student
Posts: 2
Member Since: ‎05-01-2017
Message 5 of 6 (135 Views)

Re: No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

Thanks to the work around, it worked like a champ. 

Top Student
Posts: 5
Member Since: ‎07-27-2016
Message 6 of 6 (35 Views)

Re: No Sound after OSD Win10 with SCCM 1606 on EliteDesk 800 G3

New driver is available. I successfully tested it on SCCM 1606.

 

 

Conexant High Definition Audio Driver 8.65.186.51 Rev.A

 

 

https://support.hp.com/in-en/drivers/selfservice/hp-elitedesk-800-g3-small-form-factor-pc/15257618

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation