Post new question
Question
Reply
 
Honor Student
Posts: 2
Member Since: ‎03-16-2017
Message 1 of 3 (274 Views)

No sound when using HDMI cable

Product Name: HP Slate All-in-One - 17-l000n
Operating System: Android 4.1 and older

Hi,

I have connected my device to my tv using an hdmi cable, I know the cable is working, I get no sound from the tv, only from the device. Having Googled the problem it appears that I should be able to adjust the HDMI settings. I can't, however, find any HDMI settings.

Any suggestions welcomed.

Thanks

Nick

Reply
0 Kudos
Dean
Posts: 7,829
Member Since: ‎12-31-2008
Message 2 of 3 (240 Views)

Re: No sound when using HDMI cable

[ Edited ]

Right click on the speaker ICON - lower right next to the clock.  Pick "playback devices" from the popup menu.  There should then be a window showing the the HDMI channels and the audio device now in use.  Do this with the HDMI cable connected to the TV.  Activate the HDMI audio on the one connected.

 

This works for Windows OS, cannot say about the Android OS.

{---------- Please click the "Thumbs Up" to say thanks for helping.
Please click "Accept As Solution" if my help has solved your problem. ----------}

This is a user supported forum. I am a volunteer and I do not work for HP.
Honor Student
Posts: 2
Member Since: ‎03-16-2017
Message 3 of 3 (217 Views)

Re: No sound when using HDMI cable

Unfortunately this doesn't work on Android.

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation