cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
Leevy
New member
5 3 0 0
Message 1 of 8
1,227
Flag Post

OMEN 30L GT13-1959nz Desktop PC Windows 11 Sound is fading in

HP Recommended
OMEN 30L GT13-1959nz Desktop PC
Microsoft Windows 11

Hi all,

bought this

OMEN 30L GT13-1959nz Desktop PC

 

PC a week ago and installed. Everything looks good except the fact that wen I start a video in Youtube, an MP3 with VLC, GOM Player, MS Groove or which program, the sound is fading in for around 2 seconds. Better said, when I click play, I do not hear anything and slowly the sound fade in taking around 2 seconds until it reach the volume set. This is extremely annoying.

Uninstalled all the sound drivers from the Device Manager, rebooted, windows has installed the drivers again but still the same. Installed original drivers from HP site but also the same. Uninstalled HP Omen Control as well as Omen Studio. Still the same.
Tested it with three different Sound Systems of different brands but also the same. On another OmenObelisk PC with Windows 10 and same sound system I don't have this issue. 

Is this a Windows 11 bug? Or perhaps the sound chip going to sleep? My Power Option settings is on High Performance.

 

Unfortunately during the troubleshooting I have uninstalled HP Omen Control or Audio Control from my system and I'm not able to find the software on HP support site for this system. Anybody that can point me in the right direction?

Many thanks for an answer.

 

7 REPLIES 7
itsmyname
Level 9
5,032 4,948 231 647
Message 2 of 8
Flag Post
HP Recommended

@Leevy -- when I start a video in Youtube, an MP3 with VLC, GOM Player, MS Groove or which program, the sound is fading in for around 2 seconds

 

Does this happen for all videos, or just for one specific video?

 

Was this reply helpful? Yes No
Leevy
Author
New member
5 3 0 0
Message 3 of 8
Flag Post
HP Recommended

For all videos, all local *.MP3 files I listen. Not also on music, also podcasts etc. And it is not only at the beginning of the music or video piece. If you stop and wait around 5-10 seconds, it happens again. Below the 5 seconds its ok.

With this you are always loosing the few 2-4 seconds. Very annoying.

 

Was this reply helpful? Yes No
Leevy
Author
New member
5 3 0 0
Message 4 of 8
Flag Post
HP Recommended

No one has a solution for this annoying issue?

Was this reply helpful? Yes No
itsmyname
Level 9
5,032 4,948 231 647
Message 5 of 8
Flag Post
HP Recommended

@Leevy -- probably not a "solution", but an "experiment":

 

  1. disconnect the current disk-drive from the computer
  2. take a "spare" disk-drive, and connect it
  3. install Windows 11 to this disk-drive
  4. See if the symptoms still are present. If they are, you've learned that your original disk-drive is OK
  5. remove that "spare", and reconnect the original disk-drive

 

Not much help, but it costs you nothing, except about 2 hours of your time.

 

Was this reply helpful? Yes No
Leevy27
New member
1 1 0 1
Message 6 of 8
Flag Post
HP Recommended

Hi @Itsmyname,

I can confirm that the experiment failed! Installed Windows 10 and Windows 11 each on separate SSD's and with both Version I had the same issue again. Downloaded HP new Diagnostic Tool, ran it and he was not able to find anything.

Run tests with Grove from Windows, Chrome, Brave, Firefox, Gom, VLC. Always the same. If i start a song from Youtube, local song or movie, the sound is slowly fading in. It takes around 2-3 seconds until I get the full sound. If I then do nothing for about 20-30 seconds and want to continue listening, same fading. Looks really so that the soundcard is going to sleep or on "eco" mode. Unfortunately there is no settings I can alter in the BIOS of the machine as well as in the Sound Settings.

I was fostering the internet since about two weeks but I was not able to find any issues!

1 person found this reply helpful
Was this reply helpful? Yes No
jtillwick
Level 1
3 1 0 2
Message 7 of 8
Flag Post
HP Recommended

This is a known issue with the HP Omen 30L which is caused by a misconfigured driver. HP is aware of the issue and refuses to do anything about it.

 

There is currently a single known work-around involving modifying power settings in the registry, https://www.reddit.com/r/HPOmen/comments/s4yhwa/omen_30l_sound_fading_in_after_idle_solution/ but it does not work for me. 

 

I'll never again buy an HP product.

Was this reply helpful? Yes No
Leevy
Author
New member
5 3 0 0
Message 8 of 8
Flag Post
HP Recommended

Thank you very much for your answer!

I was talking to HP support but they were not aware of that issue (they said). Because of this and while this issue is not acceptable for me, I have returned the hardware claiming for a refund.

I was always a loyal HP customer, but now I changed my mind and I have built myself a new PC which match my requirements and works like a charm.

The journey with HP support is horrible and I had always the impression that the guy's at the other end of the phone are not listening to their customer and they are not interested in their loyal customer.

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation