cancel
Showing results for 
Search instead for 
Did you mean: 
Timster15
Level 1
7 2 0 0
Message 1 of 2
291
Flag Post

At start up, tower fan is running but led power lights are off and no signal to monitor

HP Recommended
CQ Presario CQ5826 PC
Microsoft Windows 10 (64-bit)

Was using my desktop yesterday as normal when the monitor goes black.  Notice the monitor led light is orange.  I check the tower and there are no power led lights on but fan is running.   As recommended I did hard reset, pushed the power button and fan goes on  but again the power led  light is not on and there is no signal to the monitor.    Left it on for 5 minutes and suddenly the computer boots up as normal.  After a few minutes of normal use the monitor goes black again and now I notice the power led light  on the tower is orange.  I shut it down and am now searching for a reason and hopefully a solution for its behavior.   Any help would be much appreciated.    

1 REPLY 1
itsmyname
Level 8
1,968 1,955 74 207
Message 2 of 2
Flag Post
HP Recommended

@Timster15 -- there are several possibilties:

 

  1. power-supply is intermittently failing
  2. motherboard is intermittently failing
  3. processor is intermittently failing

It is less difficult to try replacing the power-supply that it would be to try replacing the processor or the motherboard.

 

But, you really should seek assistance from a qualified computer technician, because there is no "easy fix" to your intermittent symptoms.

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation