cancel
Showing results for 
Search instead for 
Did you mean: 
hardingboy
New member
3 1 0 0
Message 1 of 1
254
Flag Post

I did a successful bios upgrade but now the PC wont start. Plus loud fan.

HP Recommended
HP Compaq 8200 Elite Convertible Minitower
Microsoft Windows 10 (64-bit)

I got a notification of an upgrade available for my PC. I put the bios upgrade files on a usb stick. I restarted and pressed F10 and went to the Bios. I had version 2.10 from 2011. I chose the option to flash the new bios. It completed and said it was successful.

 

I pressed a button to restart. It went back to the os which is Windows 10 64bit. Everything was fine but I wanted to know if the bios looked any different so I restarted and kept pressing F10 to get to the bios. Instead of going to the bios it just went back to windows. I restarted again, I heard some people say pressing delete gets you to the bios, I figured maybe the key changed since the bios was new but instead of going to the bios it just gave a black screen.

 

Then I tried to restart without going to the bios but it never went past the black screen, I let it stay on the black screen and after a few minutes the fan gets extremely loud. Now im stuck on it not going past the black screen and getting a loud fan. I tried doing a hard reset but still nothing. I think the problem started when I booted while pressing delete instead of F10.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation