cancel
Showing results for 
Search instead for 
Did you mean: 
Thomasberggren1
New member
1 0 0 0
Message 1 of 2
168
Flag Post

My Elite deskt stalls at start up

HP Recommended
Elitedesk 800 G1 USDT
Microsoft Windows 10 (64-bit)

I few sec after pushing start buttom the fan goes into high speed and then nothing more happens. No signal through VGA port, no power to usb-ports (checked with mouse and it do not light up) THe high speed (and high noise) of the fan continues.   Any Ideas ?

1 REPLY 1
WAWood
Level 16
Level 16
30,925 30,832 2,818 6,793
Message 2 of 2
Flag Post
HP Recommended

@Thomasberggren1 

The mouse probably would not light up until the USB drivers got loaded, and the fact that you're not seeing a login screen both indicate that your PC is not booting into Windows.  But, this could be due to any number of hardware issues.

 

So, your best bet is to run diagnostics ...

1) Press Esc key repeatedly, several times a second, while rebooting the laptop. Do NOT hold the key down, just press it over and over.
2) Eventually, you will see an HP Startup Menu -- that will look similar to the image below ...
HP Startup Menu.jpg
3) press the Function key for diagnostics -- usually F2 -- and let it run.

4) Report back what it finds

***If my post helped, click the thumbs-up symbol to say thanks***

***Please mark Accept As Solution if my post solved your problem***

I am a volunteer and I do not work for, nor represent, HP
0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation